Jump to content

answered Shadow Artifact on ground @ KSUN


Recommended Posts

Hi,

 

I am experiencing shadow artifacts on the ground at KSUN. It only appears on the ground texture in between the runway and taxiways and nowhere else. It disappears when unchecking the Shadows - Simulation Objects [Receive] checkbox.

 

5pev1oN.jpg

 

Any ideas?

 

Thanks

Ben

Link to comment
Share on other sites

I've now tried uninstalling/reinstalling the scenery and I am still getting this issue.

 

I moved the aircraft directly over the offending texture to show it more clearly, instead of seeing an aircraft shadow I get these massive flickering diamonds instead.

 

z54yE8g.jpg

 

Thanks

Link to comment
Share on other sites

Hi Doug,

 

Thanks for the reply.

 

If I uncheck it then I no longer see any aircraft shadows on the taxiways or runways either, so it doesn't really fix the issue.

 

Any chance someone from Turbulent Designs can have a look at this?

 

Thanks

 

 

 

 

 

Edited by Ben77
Link to comment
Share on other sites

Hello,

I cannot replicate this until I check "No shadow flagged content" and even then,

only at certain viewing angles in spot plane view.

Try unticking that instead.

You should be able to have all the other shadow options ticked, if you really want to.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...