Jump to content

answered EGHI Southampton Issues in P3Dv4.5

Recommended Posts

I have noticed that EGHI has some display problems in my setup.


I have verified, uninstalled and reinstalled this addon and it still seems to be missing a massive number of trees and autogen.


I can imagine whats causing it





Link to comment
Share on other sites

Hi Doug,


So it would appear after ready through your link and its trail that ended up over at Flytampa it appears that this is something else causing autogen to not display fully....


As stated, I have done alot of verifying files in ORBX all of which come back clean.


I have the latest libraries for FT and i believe i have the latest ORBX library's. FTX Central informs you when its time to doing that anyway.


Im at a loss now...

Link to comment
Share on other sites

Had the same problem with my Hervey Bay. After upgrading client & content, most of my autogen and trees disappeared.

To solve this I reinstalled Global Base and everything came back.



Link to comment
Share on other sites

I'm faced with the same issue along with a friend. Clean install of v4.5.

I'll try to find a solution myself as none of the above has worked. I believe that it could be linked with ObjectFlow 2, however, I'm unsure.




Link to comment
Share on other sites

Looks like I got them working.

  1. Ensure Orbx ObjectFlow 2 is enabled in the Prepar3D v4 Add-ons menu.
  2. Hit 'Verify Files' on the Orbx Libraries in FTX Central 3 and it should force an update of about 500MB.


  • Thanks 1
Link to comment
Share on other sites

Its listed in the addons list under Flytampa Libraries, i then verified the ORBX Libraries and booted up V4.5....the issue STILL persists! Its so irritating!


Ive uninstalled the P3D client and reinstalled.


Verified Global and FTX England


Uninstalled Flytampa and the libraries and reinstalled....(also checked out the FT XML)


I'm sure im covering the most obvious processes?

Link to comment
Share on other sites

Ive spent the last few days in the time i get to do so trying to work out whats happening.


I have updated to the new hotfix version of P3Dv4.5 (Client, SDK, Content and Scenery).


I have verified Global, Trees, Libraries, OpenLC Europe, England...


Unchecked ObjectFlow 2 and booted P3D and then rechecked ObjectFlow 2 and rebooted again.


Removed Flytampa completely and reinstalled.


I still am missing the full trees coverage! What else is left that i havent done or checked!?

Link to comment
Share on other sites

  • 1 year later...

Same Issue here,
I've tried many things : to reinstall all Orbx airports, libraries into the main P3dv4.5 directory ( some were before into a separate Orbx library ), checked if there were missing files into TEGBS, TEGBS libraries, Global, Vector, etc...
I don't have any FlyTampa product installed, so...it must not be related with that...

I also have no trees at YPEC and in many places with TEGBS, however some remains untouched...like EGKA wich is perfectly fine...

Link to comment
Share on other sites

  • 1 month later...
On 3/18/2021 at 12:53 PM, bradley27 said:

I found the fix for me was down to GAYA Kos...a fix sometime ago now was issued and that fixed everything for me.


Hey, sorry to bump this thread but I'm experiencing the same issue... I've tried everything you have and still no luck!

How did you define it was GAYA Kos causing the issue and what did you do once you found it was that causing it?

Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...