Jump to content

Overclocking a ivybridge i73770k


timmo32
 Share

Recommended Posts

Gday gents I hope your all well ,I'm going too attempt too overclock my ivybridge i7 3770k z77 -ud5h gigabyte water cooled,I've found some really good guilds on the internet too do this now I can get into the bios and stuff,the problem I have is that it wont lef me change the settings it was saying the CPU may need unlocking?any ideas?,I've also notice I cant use my keyboard while in the bios tho I can use my mouse too click on stuff in there but that's it any ideas?and if anyone has a good overclock profile your input would be greatly appreciated here are some pics of wat I can see,thanks for any help guys .

20190424_193357.jpg

20190424_193430.jpg

20190424_193153.jpg

Link to comment
Share on other sites

Hi Tim,

 

I have an I5 3670k(3.4ghz default),  which I have overclocked to 4.0ghz. One setting I had to change in the bios was the legacy setting for USB keyboards and mouse so I could use both while in the bios. 

 

There should be a setting somewhere there to let you adjust the settings. I have an Asrock extreme 4 motherboard.....not sure what you have. Maybe that system setting memory profile needs to be changed from auto??...have a look, and let me see what you find.

Link to comment
Share on other sites

Hi,

 

I use a 3770K at 4.8 GhZ for more then 6 years-works perfekt. I have a Asus Pro Z77 and made the changes first in the ASUS-Software for testing before I made changes in BIOS.

 

I use also a old Keyboard with a PS2 connector to change things in the BIOS.

4800MHz.png

Link to comment
Share on other sites

7 hours ago, Craig Hanley said:

Hi Tim,

 

I have an I5 3670k(3.4ghz default),  which I have overclocked to 4.0ghz. One setting I had to change in the bios was the legacy setting for USB keyboards and mouse so I could use both while in the bios. 

 

There should be a setting somewhere there to let you adjust the settings. I have an Asrock extreme 4 motherboard.....not sure what you have. Maybe that system setting memory profile needs to be changed from auto??...have a look, and let me see what you find.

Thankyou for your reply guys,graig is this what you are referring too?15561828012063780440713783921501.thumb.jpg.b80665bab6b7a62e55b2a10934c0d406.jpg

Link to comment
Share on other sites

8 hours ago, timmo32 said:

Gday gents I hope your all well ,I'm going too attempt too overclock my ivybridge i7 3770k z77 -ud5h gigabyte water cooled,I've found some really good guilds on the internet too do this now I can get into the bios and stuff,the problem I have is that it wont lef me change the settings it was saying the CPU may need unlocking?any ideas?,I've also notice I cant use my keyboard while in the bios tho I can use my mouse too click on stuff in there but that's it any ideas?and if anyone has a good overclock profile your input would be greatly appreciated

 

Hello,

usually there is one USB socket that will allow the keyboard to work in the bios.

I think "Legacy USB" must be enabled.

If not, then use the Ps/2 socket instead.

 

If your bios is telling you that the CPU needs to be unlocked, perhaps you do not after all have the "K" version,

in which case you cannot overclock it.

 

Take a look in the "Advanced Frequency Settings" section.

Link to comment
Share on other sites

1 minute ago, Nick Cooper said:

 

Hello,

usually there is one USB socket that will allow the keyboard to work in the bios.

I think "Legacy USB" must be enabled.

If not, then use the Ps/2 socket instead.

 

If your bios is telling you that the CPU needs to be unlocked, perhaps you do not after all have the "K" version,

in which case you cannot overclock it.

 

Take a look in the "Advanced Frequency Settings" section.

Gday nick thankyou for your reply ,it is the k version as pictured and it was overclocked in the past too 4.6 gig,the computer since then has had a new harddrive and gpu and i have converted from windows 7 now too windows 10,so the overclock was reset too stock standard i will try what you suggest and i will report back,once again thankyou :)

Link to comment
Share on other sites

No, the Ps/2 socket is the little round one, normally purple for the keyboard and green for the mouse.

As hal9000 says, they just work but you would need to shut down, plug the keyboard in and then reboot.

Try the top or first USB 2 socket, that's usually the one for the keyboard.

 

This seems to be your settings page, try clicking on the top Auto tab and see what options come up.

 

20190424_193357.jpg

Link to comment
Share on other sites

20 minutes ago, Nick Cooper said:

No, the Ps/2 socket is the little round one, normally purple for the keyboard and green for the mouse.

As hal9000 says, they just work but you would need to shut down, plug the keyboard in and then reboot.

Try the top or first USB 2 socket, that's usually the one for the keyboard.

 

This seems to be your settings page, try clicking on the top Auto tab and see what options come up.

 

20190424_193357.jpg

15561868314877685786587162665615.thumb.jpg.d6b14ff383a76d14ca8bbd19cb90cd5c.jpg

Link to comment
Share on other sites

Gday nick i fired up cpu-z and then fsx and the cpu speed went too 3.9 gigs so im guessing that was turbo mode,once fsx was loaded up the speed of the chip went down too 3.5,2.7 ect it was swinging in between those speeds,cheers for your replys and help on this :)

Link to comment
Share on other sites

Given the trouble you are having, and the notification that the CPU needs to be unlocked, do you think it might be better just to leave it?

3.9 is pretty respectable for running flight simulators.

I have the manual for your motherboard now and this warning is not for nothing.

 

Quote

Whether the system will work stably with the overclock/overvoltage settings you made is dependent on    your    overall    system    configurations.    Incorrectly    doing    overclock/overvoltage    may    result    in    damage    to CPU, chipset, or memory and reduce the useful life of these components. This page is for advanced users only and we recommend you not to alter the default settings to prevent system instability or other unexpected results. (Inadequately altering the settings may result in system's failure to boot. If this occurs, clear the CMOS values and reset the board to default values.)

 

Link to comment
Share on other sites

Ive searched a couple of forums with my specs and some of the gamers have been getting these chips upto 5 gigs, and stable for years ,not that i want too go that far really :) maybe arround 4.6/4.8 gigs, overclocking any chip is a risk,tho running prime 95 stress test on the chip would prove a unstable overclock,i think if i get a minute free tommorow i will contact the tech about my key board issues and cpu lock and see what he says,i only want him too sort the keyboard and the bios options out tho,but thankyou very much for your support mate :) and the other guys input in this thread,fsx is running good so far thanks too orbx support,tho the autogen is at normal.

Link to comment
Share on other sites

Hi Chris,

 

I don't have a Gigabyte board, I use a ASUS board UEFI bios / i7 4770K, 16Gb 2400Mhz DDR3 DualChannel RAM, with AISuite III 4-way optimisation (Adaptive Auto overclock 4.6Ghz) within windows GUI, it manages all voltages and multipliers TPU then establishes the highest stable Overclock, it sets the X.M.P profile for RAM. It also adjusts fan speeds, EPU and Digi+Power settings.  Adaptive Overclock means I am not constantly overclocked @4.6Ghz where only running lite program load ie web browsing word processing & IDLE state, returning to 800Mhz at idle for power saving. Then when required, say starting FSX, the CPU and Voltage will ramp up to achieve 4.6Ghz, otherwise the CPU is the same as yours 3.5Ghz - Max native Turbo 3.9Ghz (Motherboard TPU Switch set to disabled for overclock = 3.5GHz stock speed under normal load.

But looking at your UEFI bios (M.I.T) settings picture, you are (running your 3770K @ your Highest Turbo Speed 3.9Ghz) you have not enabled your ExtremeMemoryProfile (X.M.P) possibly Profile1, (it says Disabled) this may be why you are unable to Overclock to what you had previously 4.6Ghz. You also have 1333Mhz RAM, is this in the correct Dual Channel Configuration (Dimm Slots on the motherboard). 

 

I used to have a Gigabyte  Botherboard (intentional spelling mistake), my USB cable connected Keyboard & Mouse were connected to the back plate USB ports for some time with Legacy USB support, then they began alternatley to malfunction in bios settings page when ever I needed to access the bios. Fortunately I had an old PS2 keyboard & mouse and the PS2 ports on the backplate, (I notice your PC does not appear to have PS2 Ports on the pack panel).

After a while trouble shooting I stumbled upon a topic about USB ports becoming disabled, the advise was to swap the Keyboard or mouse (whichever USB device was not being recognised to a spare front USB port, on the PC, (problem fixed) then disconnect PS2 K&M. After a while many months for no particular reason I tried the original USB K & M ports,  both in the bios and Windows boot and logon/load, all was working again. I never solved the mystery why they stopped being recognised for use in bios.
I have heard of these types of things happening with Wireless Mouse & Keyboard usually a flat battery or wireless connection issue reseating the dongle and replacing the batteries restores functionality.

Edited by Jeff Gilmour
Link to comment
Share on other sites

Gday jeff and yes its running at 3.9 gigs in turbo mode thankyou jeff for your help awesome your a great help and the orbx crew thankyou so much for your support ,i managed too get the keyboard working in the bios by swapping it too the usb ports located at the front of my computer  grey ports,and too overclock the system i tried your recommendations jeff but no luck ExtremeMemoryProfile enabled :) i had too go into the 3d bios area too make ajustments,im still trying too find a overclock profile too suit my gaming needs,i would be happy at a 4.7gig overclock or higher tho fsx is running ok at the current dense autogen setting,tho i would love the autogen too run higher,i currently have the frames rate set at 40,not unlimited.thankyou all guys,ive search the internet for a overclock programme but its a hit and miss,but you got too love orbx and rex :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...