Jump to content

resolved Missing lights


Recommended Posts

I have this really annoying issue with my night lighting. I can get road lights but nothing else. I’ve reinstalled all orbx products, I’ve deleted tomato shade I’ve reinstalled client I’ve deleted shader folders I’ve played with setting and now I’m playing with graphics drivers. I’m still no further forward. Does anyone have and ideas, advice?

 

ive been trying to solve this issues for days now and I can’t seam to get it sorted. 

 

Id be highly grateful for some support 

Spoiler
Spoiler

 

 

 

Link to comment
Share on other sites

Thank you for your help, 

 

I have global, Europe LC, vector, trees, Dubrovnik, Bilbao, global airport pack light configurator. 

 

I’ve tried all sort with no luck. I don’t understand what could of caused this issue. The only thing I can think to do is a fresh install which I really don’t want to do nor have time to do 

 

90A4E765-3C58-4F0F-A356-71A0ED85A533.jpeg

BEECE96B-B903-421E-8C8F-65F1745F2825.jpeg

7588B6F3-EAC1-468C-8A5C-04F59E1FDAC9.jpeg

47CCA9D1-66C2-4A36-BAD3-C5878C0C41E6.jpeg

Link to comment
Share on other sites

Yes a dramatic difference, I only have road lights, the rest are not showing. I’ve tried many things to the point I’m thinking of doing a fresh install. I’m wondering if tomato and reshade are the cluprits? I don’t ind doing a fresh install but not knowing what caused it makes me nervous about it reappearing. Do you think these things could of screwed it up? 

 

Let me know 

Link to comment
Share on other sites

What is strange, it shows up in parts but not all over. My test have been performed at Manchester and the city is fine but everywhere else isn’t showing it’s really weird. It’s like there is something blocking it

Link to comment
Share on other sites

Did you find a fix?

 

I have had the same issue for weeks now and it has been driving me up the wall. No combination of uninstalling or verifying files fixes it. I have tried everything I can think of save for a complete reinstall of P3D, which sounds unnecessary. Googling a fix and until this thread no one else seems to have had this issue anywhere.

 

On 4/8/2019 at 1:21 PM, Nick Cooper said:

I do not see anything missing or a difference in quality between your screen shot and mine

except for the intensity of the lighting.

 

BEECE96B-B903-421E-8C8F-65F1745F2825.jpeg

Untitled.jpg

 

Do you?

 

I believe you are confusing the actual 3D lights with the night texture underneath. Your screenshot has the 3D lights, his just has the flat 2D night texture with no lights except for the main roads. This is how it appears on my sim too.

Link to comment
Share on other sites

Unfortunately not. It’s driving me nuts as well. No matter what I try nothing seams to work. I’m literally thinking the only thing I can do is a fresh install which as you say just seam unnecessary. I wouldn’t mind doing this but I want to know the cause to try and prevent it

Link to comment
Share on other sites

Any official help on this? From my experimenting it seems to be something to do with the openLC products.

 

This is looking south from Portland Airport (PDX) with the file ORBX!OPENLC_NAMERICA2 enabled in the scenery library:

2019-4-19_7-13-56-864.thumb.jpg.fe28f86c38596c07be25215621f5a14f.jpg

This is looking towards the same place but with ORBX!OPENLC_NAMERICA2 disabled in the scenery library:2019-4-19_7-15-6-646.thumb.jpg.ea0cb8eceb2215cd3caf15c5642cdc33.jpg

 

As you can see, in the second screenshot there are many more lights. These screenshots were taken moments after each other, with nothing else being changed in between.

 

This is also after uninstalling and reinstalling the scenery component of P3D (and all other components actually, with P3D v4.5), and all my ORBX products. I am also not running vector right now, just global+openLC.

 

Thanks.

Link to comment
Share on other sites

Hello,

please check that you have autogen vegetation levels set high enough and of course that you have installed the Orbx libraries.

 

Global Base and OpenLC NA only, as you describe:

 

Autogen vegetation set at minimum.

1.jpg

 

Autogen vegetation set at maximum.

2.jpg

Link to comment
Share on other sites

Hi, thanks for the response! I do indeed have the libraries installed.

 

Just checked my sim, beforehand I had the vegetation slider up to very dense. I tried putting it to the max setting of extremely dense to see if it would fix it, it did not. There is no difference in night lighting between the highest and the very lowest setting for me. However looking at your screenshots and the results of different vegetation settings, that replicates it perfectly.

 

Looking at the same area during day time. I have some trees on some of the hills but very few throughout the city, which I did not notice before.  Here is a screenshot in the same place during day time, with vegetation up to very dense. This looks wrong to me. It looks like I am missing a lot of trees around the houses, correct?

2019-4-19_15-47-22-137.thumb.jpg.4d30bde304f567a6ea305778c546b76b.jpg

 

Link to comment
Share on other sites

Hi

54 minutes ago, Jed777Fly said:

It looks like I am missing a lot of trees around the houses, correct?

 

Have you recently by chance updated any Fly Tampa products? There have been some reports of missing autogen related to the below topic.

 

https://www.flytampa.org/forum/viewtopic.php?f=1&t=12828

 

 

  • Like 1
Link to comment
Share on other sites

3 hours ago, Doug Sawatzky said:

Have you recently by chance updated any Fly Tampa products? There have been some reports of missing autogen related to the below topic.

 

It's funny you mention that actually. Right after I installed FlyTampa's new Montreal is when I first noticed this issue, but I never considered that it would actually be related.

 

But apparently it was! THANK YOU! This has fixed it. Misery is over, night lighting looks so much better now.

 

 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...