Jump to content

active ORBX TrueEarth South loading problems


 Share

Recommended Posts

 

For some reason True Earth South isn't loading properly. I have been pulling my hair out, Spent the last 4 days re-installing Steam x-plane, removed all custom scenery, Re-installed TrueEarth South 3x, still can't get it to properly install. Here are 3 screenshots, my ini file, and my log file.. The first time I loaded it in Feb, it worked so I have no idea why it's not working now.

4.JPG

1 1600x909.jpg

2 1600x921.jpg

3 1600x952.jpg

4 1223x808.jpg

Log.txt

Link to comment
Share on other sites

 

For some reason True Earth South isn't loading properly,  I have been pulling my hair out, Spent the last 4 days re-installing Steam x-plane, removed all custom scenery, Re-installed TrueEarth South 3x, still can't get it to properly install. Here are 3 screenshots, my ini file, and my log file.. The first time I loaded it in Feb, it worked so I have no idea why it's not working now.

1 1600x909.jpg

2 1600x921.jpg

3 1600x952.jpg

4 1223x808.jpg

Log.txt

Link to comment
Share on other sites

10 hours ago, jjaycee1 said:

It looks like you don't have your World Objects set very high at all. Your Scenery.ini looks OK and you don't need the Orbx Library for TEGB South, so that leaves World Objects.

 I'll check it out, thanks, will let you know how it goes, presently re-installing X-Plane , I assume you mean in the XPlane/settings/graphics

Link to comment
Share on other sites

1 hour ago, jjaycee1 said:

Yes.

Thanks, that fixed it for the most part, but it seems I have a bit of corruption in my TrueEarth South,.. there are things missing, two that jumped out at me are the London Tower Bridge and London eye are missing.. but in any case everything looks much better with my "world objects" cranked up. Thanks again

Link to comment
Share on other sites

9 hours ago, onlyforbrian said:

Thanks, that fixed it for the most part, but it seems I have a bit of corruption in my TrueEarth South,.. there are things missing, two that jumped out at me are the London Tower Bridge and London eye are missing.. but in any case everything looks much better with my "world objects" cranked up. Thanks again

Have you run the Verify Files option in FTX Central for TEGB South? It will download and install any missing parts of TEGB. The other thing is move the Chicago/Dubai/Sydney & Las Vegas Landmark files to below the TEGB South Orthos file in the Scenery.ini. It shouldn't make much difference because they do not influence TWGB South, but it helps eliminate any chance they are. TEGB South relies on some London landmarks from Orbx and the London landmarks from XP together to show up so it is important they are as near together as possible in the layering of Scenery.ini.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...