Jump to content

YBCG AFD update with new ILS please?


Er!k

Recommended Posts

I tried to adjust this myself and changed frequency and ID of the ILS according to the AIRAC, but somehow the plane doesn't pick up the loc and glideslope...

 

Any help is appreciated!

Link to comment
Share on other sites

Hey Er!k,

Here is your fix I made a week ago.

Go to the YBCG scenery folder and turn off YBCG_ADEX_ADE_WITH_STATIC_AIRPLANES.bgl and YBCG_ADEX_ADE.bgl. ( one could / should already be off depending on whether you selected static planes in the control panel or not) Then paste my new file YBCG_ADEP4_cd.bgl into the same folder.

 

Just remember to tune your nav radio to 111.1mhz.

 

Chris.

 

YBCG_ADEP4_cd.bgl

Link to comment
Share on other sites

  • 4 weeks later...
On 3/10/2019 at 9:10 PM, Chris.D said:

Hey Er!k,

Here is your fix I made a week ago.

Go to the YBCG scenery folder and turn off YBCG_ADEX_ADE_WITH_STATIC_AIRPLANES.bgl and YBCG_ADEX_ADE.bgl. ( one could / should already be off depending on whether you selected static planes in the control panel or not) Then paste my new file YBCG_ADEP4_cd.bgl into the same folder.

 

Just remember to tune your nav radio to 111.1mhz.

 

Chris.

 

YBCG_ADEP4_cd.bgl 23.25 kB · 2 downloads

Thanks Chris.

 

After talking with Airservices yesterday, and getting the details, I was just about to dive into ADE and make changes, and wondered if any kind person had updated the ILS

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...