Jump to content

ORBX Netherlands TrueEarth latest update loading times


Recommended Posts

After the good news that there is an update for ORBX Netherlands TrueEarth, I did so and the install-procedure went well.

However the result of this operation is that .... the startuptime became much, much slower. From 13 minutes to 109 minutes.

I did the startup-procedure now 3 times, (the P3Dv4-setup and -config were the same as before the upgrade.)

Terrible !!!

So the only thing, I think I can do now is de-activating the Netherlands-scenery. or...

What other solution do I have???

  • Confused 1
Link to comment
Share on other sites

Without knowing all of the hardware and software running on other people's computers it is very misleading to advise people not to install a product which has obviously taken the ORBX team lots of time to produce, and which may be fine on others computers.

 

I see a proliferation of these kinds of headline grabbing posts throughout the forums, with little research to back them up.

 

Perhaps asking if others are experiencing the same problems might have been a more accurate Heading for your post.

 

I speak from experience, as I have also done the update and am not having the same issues as yourself.

 

 

Frank

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

2 hours ago, Theo Brinkman said:

After the good news that there is an update for ORBX Netherlands TrueEarth, I did so and the install-procedure went well.

However the result of this operation is that .... the startuptime became much, much slower. From 13 minutes to 109 minutes.

I did the startup-procedure now 3 times, (the P3Dv4-setup and -config were the same as before the upgrade.)

Terrible !!!

So the only thing, I think I can do now is de-activating the Netherlands-scenery. or...

What other solution do I have???

Yeh, I'm having problems where I can load anything else except UK England Photoreal cause for some reason it just drops to 1.5 mb/s on average for disk movement speed, but then I load some other place and it (tested in all different regions) loads normally with like, 80mbs on average and with some big jumps to 144.... ssd btw!!! P3D just seams to cut off the disk movement speed when it's run with true-earth... I havnt seen past 10.0mbs and it hasnt got past 6% for the past 5mins... Broken AF, not pleased Orbx... especially after the 5hr installation hassle... and my machines pretty damn speedy, check my specs below (plus the 1tb ssd is only for flightsim with maybe a couple other steam games but thats it, and c drive is ssd as well

Edited by maxkillers
Link to comment
Share on other sites

19 minutes ago, tennyson said:

I speak from experience, as I have also done the update and am not having the same issues as yourself.

 

 

Frank

 

I don't have the problem either. Something else is going on.....................Doug

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

I'm sorry, I was simply putting it out there that there is a section of the forum that deals with scenery issues.

This section of the forum is clearly marked General Discussion- No Support Requests here please.

 

Telling users not to Install an update does not constitute general discussion.

 

 

Frank

  • Confused 1
Link to comment
Share on other sites

31 minutes ago, W2DR said:

No. But what do airports in England have to do with load times for scenery in The Netherlands?

 

32 minutes ago, W2DR said:

No. But what do airports in England have to do with load times for scenery in The Netherlands?

Whoops, off topic a bit, to busy focused on true-earth and forgot about this being netherlands...

Link to comment
Share on other sites

18 hours ago, W2DR said:

No problem. Sometimes I don't know what the hell I'm doing either. I just chalk it off to being an old man who drinks too much..:lol:..........Doug

Well then your the first old man I know who says doug at the end off every sentence (: 

 

Link to comment
Share on other sites

I have the same problem the update process was normal but the loading time is now 30 minuts and the whole scenery is messed up so this is a bad update I hope ORBX Will fix this very soon.

 

martin.

Link to comment
Share on other sites

Same here, but to a much smaller extent. After updating TE Netherlands, loading times doubled to 3m45s. Same phenomenon as reported here and elsewhere: 90% of this loading time is wasted at the position 6%, when terrain is loaded. Hopefully v4.5 will fix this...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...