Jump to content

resolved Incredbily slow loading speeds on ssd and stuck at 6% P3D v4.4


Recommended Posts

Any Idea's, I think this has something to do with the scenery.cfg file because when I regenerate it and add all the orbx scenery it starts loading faster again so it isn't my hard-drive being slow (1tb ssd with 100gb left after true-earth got installed to P3D) I rarely get more then 2.0mbs off disk speed and sometimes it stays at 0.0 for a long time... Yes I can regenerate the .cfg file but with all the airports I have for v4 adding them manually to the cfg is not fun at all and takes days even... thank god Orbx has an automatic regeneration build because I'd be spewing, haha...

 

Can you guys have a look at it and see if it's in proper order, then I could rule cfg order being a problem... also where do you often put where the sceneries should be insterted below... I don't want to go messing around with that but in the library insertion point settings Aerosoft Berlin Tigel is the last airport in the list (cause don't you sometimes have to put the FTX entries under the last 3rd party addon airports? Currently it's under global generic, & vehicle libraries... and open lc is inserted below ftx entries if thats what your meant to do...?

 

This is the only problem I have with my simulator at the moment and I would love to get this solved so i can fly whenever without having this bug...

 

 

 

 

Edited by maxkillers
Link to comment
Share on other sites

Hi Max,

 

If you are having scenery loading problems one solution could be found by using  Lorby Prepar3D V4 Addon Organizer. You can find it here

 

http://www.lorby-si.com/downloads.html

 

just scroll down and download the program when you find the link. There is a learning curve so you probably should download and read the docs. 

Essentially, Lorby's Scenery Organizer helps straighten out the problems that occur with add on scenery files. They should be saved as xml files rather than in the ordinary p3dscenery.cfg. The docs will explain everything...If you have problems, just ask. I am not a techie by any stretch, but this program really helped me get not just ORBX, but the few add on sceneries I used into proper configuration and scenery order.

 

Sherm

 

Link to comment
Share on other sites

5 hours ago, shermank said:

Hi Max,

 

If you are having scenery loading problems one solution could be found by using  Lorby Prepar3D V4 Addon Organizer. You can find it here

 

http://www.lorby-si.com/downloads.html

 

just scroll down and download the program when you find the link. There is a learning curve so you probably should download and read the docs. 

Essentially, Lorby's Scenery Organizer helps straighten out the problems that occur with add on scenery files. They should be saved as xml files rather than in the ordinary p3dscenery.cfg. The docs will explain everything...If you have problems, just ask. I am not a techie by any stretch, but this program really helped me get not just ORBX, but the few add on sceneries I used into proper configuration and scenery order.

 

Sherm

 

Thanks, this may beocme useful for me!

  • Upvote 1
Link to comment
Share on other sites

  • 3 weeks later...

I had the same issue.  I ended up making a backup of my scenery.cfg and then deleting it.  I started P3D and let it build the new cfg, closed P3D, started FTX Central and let it add the ORBX scenery.  Started P3D no more issues.Thanks

 

Rob

Link to comment
Share on other sites

I see you are Dutch. So I assume you are using TrueEarth Netherlands. I suggest you disable the 'shed model' in the control panel of TrueEarth NL. That solved my extreme loading times and also solved the slow scenery update (blurries!) while flying.

  • Thanks 1
Link to comment
Share on other sites

On 3/24/2019 at 4:11 PM, uragano said:

hello 

 

scenery.cfg in Programdata folder ?

 

 

yeh, sometimes I delete it and prob for me but it just comes back after a while... i want to be able to avoid doing that 24/7 as i have a heap off sceneries that Id have to re-add to the sceneric library, can take up to an hr, not fun!

 

 

Edited by maxkillers
Link to comment
Share on other sites

7 hours ago, Hakkie said:

I see you are Dutch. So I assume you are using TrueEarth Netherlands. I suggest you disable the 'shed model' in the control panel of TrueEarth NL. That solved my extreme loading times and also solved the slow scenery update (blurries!) while flying.

Disabling also help with me: 

 

Link to comment
Share on other sites

On 3/23/2019 at 2:34 PM, BoyScout said:

I had the same issue.  I ended up making a backup of my scenery.cfg and then deleting it.  I started P3D and let it build the new cfg, closed P3D, started FTX Central and let it add the ORBX scenery.  Started P3D no more issues.Thanks

 

Rob

Hello, I have the same issue. Brand new P3D V4 version (this week), installed True Netherlands and opening up at any Dutch airport and loading will get stuck at 6%. 

Deleted scenery.cfg and had P3D rebuild it. No problem going to Ducth airport, but as soon as FTX Central 3 scanned and added the True Netherlands scenery, same problem emerged again: stuck at 6% loading. 

 

Only have P3D and Netherlands scenery.

 

Any other suggestions?

 

Thanks, Rick

Link to comment
Share on other sites

26 minutes ago, Rick Holland said:

Hello, I have the same issue. Brand new P3D V4 version (this week), installed True Netherlands and opening up at any Dutch airport and loading will get stuck at 6%. 

Deleted scenery.cfg and had P3D rebuild it. No problem going to Ducth airport, but as soon as FTX Central 3 scanned and added the True Netherlands scenery, same problem emerged again: stuck at 6% loading. 

 

Only have P3D and Netherlands scenery.

 

Any other suggestions?

 

Thanks, Rick

 

 

It will stay a few minutes at 6% and then it's working. That's normal at the moment, but it seems LM is working on for the next P3D update.

Link to comment
Share on other sites

19 minutes ago, JJJackson said:

Mine stops at 6% about 10-12 minutes before it finishes loading.

 

Jack

the Swede in spain

I think that is the nature of the beast. Most if not all of us have the 6% problem, but not the solution. Rumor had it that v.5 will solve it. We will see.

 

Sherm

Link to comment
Share on other sites

Hi Sherm, I had a similar problem when P3D v.4.4 sometimes started up to 10 minutes. I found an topic from Stillwater where he managed to find the cause of this long-lasting P3D v.4.4. He, like me, uses Acronis True Image to back-up. One part of this "Acronis Active Protection" program seems to be still checking for the application being launched, and this has rendered P3D v.4.4 unreliable start-up. When I fly in P3D or X-Plane 11 I will stop doing this program in Task Manager. Now I start P3D from 6% in circa 10-20 seconds and not 10 minutes.

Try to see if you have installed similar software that scans every running program.

 

Cheers

 

Karoly

Edited by oldboy43
https://orbxsystems.com/forum/topic/168461-p3d-long-loading-times-and-a%EF%BB%BFcronis-active-protection/
Link to comment
Share on other sites

My loading times (TEGB S installed) takes about 29 minutes to load up EGHI.  I have done extensive tests, complete re-installs of P3D etc, running on a new 1TB SSHD, and cannot improve the times at all.  I think the best option is load P3D, select your flight, start, and then go and make a nice cup of coffee.  I'm sure it is not an Orbx issue, other than the sheer size of the TEGB file, so patience is the order of the day, I feel.

My Basic P3D v4 (fresh install) load time:  0:0:20

With Orbx Global, Vector and all OLC, load time:  0:1:32

With Orbx EU England, load time:  0:4:25

With TEGB South (without EU England), load time:  0:19:31

With TEGB South, TENL, EU England & EGHI, load time: 0:29:40

<><><><><><><> No addons loaded <><><><><><><><>

Prepar3D v4 and TrueEarth sceneries on one SSHD, all the rest on a separate Hybrid SSHD.

 

Hope the above is of interest to others who find long loading times, but the wait is worth it!

 

Best regards from NZCH,

 

Pat.

 

 

 

Link to comment
Share on other sites

On 4/9/2019 at 3:28 PM, Patster-NZ said:

My loading times (TEGB S installed) takes about 29 minutes to load up EGHI.  I have done extensive tests, complete re-installs of P3D etc, running on a new 1TB SSHD, and cannot improve the times at all.  I think the best option is load P3D, select your flight, start, and then go and make a nice cup of coffee.  I'm sure it is not an Orbx issue, other than the sheer size of the TEGB file, so patience is the order of the day, I feel.

My Basic P3D v4 (fresh install) load time:  0:0:20

With Orbx Global, Vector and all OLC, load time:  0:1:32

With Orbx EU England, load time:  0:4:25

With TEGB South (without EU England), load time:  0:19:31

With TEGB South, TENL, EU England & EGHI, load time: 0:29:40

<><><><><><><> No addons loaded <><><><><><><><>

Prepar3D v4 and TrueEarth sceneries on one SSHD, all the rest on a separate Hybrid SSHD.

 

Hope the above is of interest to others who find long loading times, but the wait is worth it!

 

Best regards from NZCH,

 

Pat.

 

 

 

More the problem is, I'm loading at less then a mb per second... it's like disk movement has frozen! Any idea's what could be contributing to it?

Link to comment
Share on other sites

Ensure all of your 3rd party non Orbx addons are at the top of your scenery library and above your FTX entries.

Then in FTX Central 3 Insertion points, move "FTX entries should be inserted below"  just below your last 3rd party addon.

Then move the "openLC entries should be inserted below"  just below your FTX entries. and click "Save".

 

https://orbxsystems.com/forum/topic/149416-how-to-operate-the-ftx-central-insertion-point-tool/

Link to comment
Share on other sites

13 minutes ago, Doug Sawatzky said:

Ensure all of your 3rd party non Orbx addons are at the top of your scenery library and above your FTX entries.

Then in FTX Central 3 Insertion points, move "FTX entries should be inserted below"  just below your last 3rd party addon.

Then move the "openLC entries should be inserted below"  just below your FTX entries. and click "Save".

 

https://orbxsystems.com/forum/topic/149416-how-to-operate-the-ftx-central-insertion-point-tool/

Thanks, could be a reason why my loading times where slow

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

I did two of the  suggestions made in this topic first renamed my scenery config and start p3d let it bild a new one closed it and start FTX central and let it rebuild the scenery , and then for  TrueEarth Netherlands uncheck  'shed model' in the control panel of TrueEarth NL.

The 6% and 37% loading problem went away.

 

Thanks

Link to comment
Share on other sites

  • 3 weeks later...
On 4/25/2019 at 11:18 PM, ukd113 said:

I did two of the  suggestions made in this topic first renamed my scenery config and start p3d let it bild a new one closed it and start FTX central and let it rebuild the scenery , and then for  TrueEarth Netherlands uncheck  'shed model' in the control panel of TrueEarth NL.

The 6% and 37% loading problem went away.

 

Thanks

well, 4.5 has fixed this problem so some strange reason...

Link to comment
Share on other sites

Wow !

Thank you Hakkie.

By disabling the shed model in TENL the scenario loaded in 2 minutes 10 seconds instead of 6 minutes 50 seconds previously on my system.

How did you find this magic setting ?

I'll try to find something similar in TEGBS unless you already have the answer.

 

Edited by carg0
Link to comment
Share on other sites

  • 2 weeks later...

Yes yes! For me disabling Acronis Active Protection did it all! From the first launch of P3D to flying 3 minutes and 30 seconds. And the rendering of scenery is also sharp now.

Thank you so much for this very useful tip - my sim has become reborn......

Link to comment
Share on other sites

  • 2 months later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...