Jump to content

active Texture loading problems


Recommended Posts

Hi,

 

i have a big problem with blurry textures in P3D (yes i know the topic has been discussed times and times but i havn't found a solution that works for me :/ )

I have to state that i'm a long term XP user and just recently got P3D for the QW787 and MJCQ400 so my understanding of the simulator and the workflows may make me look really dumb.

 

Yesterday i did a clean install of P3D v4.4 with the following addons:

Orbx Base Pack , Vector, openLC NA

Envshade, Envtex

Active sky

Chaseplane

Up to now i did no tweaking at all.

 

My system should be able to run P3D and if i don't limit the frames i can hit the 60fps while cruising (now limited to 30fps in the options menu) but can barely get 15fps with Taxi2Gate KSEA and the QW 787. ATM i have a Ryzen 2700X running with 4GHz, a GTX 1080TI and 24GB of RAM, P3D and all addons are installed on an SSD.

 

Attached are my settings and how the tutorial flight of the 787 looked like while approaching KSFO (way lower than i should because i thought it may solve the problem if fewer textures have to be loaded). I did not use any form of time compression so there shouldn't be more loading required than usual.

 

Does anyone have an idea how i could solve this problem or did i maybe miss a crucial step needed after installing all the addons (i'm used to the XP workflow of copying and maybe changing entries in the scenery config so i have no idea how this has to be done in P3D and just ran the installers)

 

IMG_0593.jpg

IMG_0592.jpg

IMG_0591.jpg

IMG_0596.jpg

IMG_0595.jpg

IMG_0594.jpg

Edited by Morlun
Link to comment
Share on other sites

Thanks for the fast answer,

Yep the ORBX Libraries are installed.

Is it enough to just install them via FTX Central or do i have to edit some config manually (like e.g. with GB TE in X-Plane where the order in the scenery cfg is important)?

 

For the screenshots: I know they are bad, i tried the print key and it resulted in a black image and only after taking them i looked up the screenshot shortcut for P3D, won't happen again ;)

Link to comment
Share on other sites

Thanks.

 

On the face of it, your PC is much the same as mine.

Using P3D, you cannot just open the throttle and fly, especially not with a complex aircraft model.

The Dash does not put much pressure on the simulator and is also slower, so I would expect that

you would not see that blurred scenery though its windows.

 

If you pause, or press the Y key and wait, do the textures eventually become sharp?

 

Link to comment
Share on other sites

I tried to investigate the issue further:
P3D does use one core around 100% the rest around 50% so that seems to be fine. The graphics card idles around 40% load, VRAM not even half full. IO Ops not even near maximum.

Indeed pausing and using slew mode results in loading the higher res textures but it takes up to 30s without a significant increase in CPU/GPU usage

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...