Jump to content

active True Earth England South Loading & Blurring - Problem with Folder FTX_EU_!GBS_05_Scenery


Ace-9
 Share

Recommended Posts

Hi Folks.

 

Congratulations and a huge thank you Orbx for TE England South for P3D, this is the way to go, cant wait for more True Earth.. and seasons too... Yes I know, huge files.... however for now, I think I have diagnosed a problem / corruption of the content in the True Earth England Folder named: - FTX_EU_!GBS_05_SCENERY  

 

The Orbx Installers put it on my system with everything else Orbx F:\FS-P3dv4\ORBX\FTX_EU\FTX_EU_!GBS_05_SCENERY

 

Worryingly it takes 12 minutes to load a scenario using True Earth England South and no matter where the sliders are, it is difficult to produce a good result without stutters and blurring, the CPU is stressed out even with the sliders on normal or low.

 

My PC Spec: -

Windows 10 1809 (build 17763.316) -

i7 6700k @ 4.4Ghz

32Gb of 3200 Ram -

Main GPU is 2080ti IIyama G Master GBZ888UHSU 4k Display @  3840x2160 native 30Hz (Display Port) Flight Sim

Secondary GPU is 980 ti - Hanns-G 1920x1080 native 60Hz (HDMI) LInda - Active Sky - Browser etc....  

950pro M.2 500Gb for Windows.

850pro SSD 1Tb for P3dv4.4.16.27077 and Orbx collection

850evo SSD 500Gb with all addons packages and scenery connected via addon.xml (the only scenery on my scenery config is Orbx as it installed itself)

FPS Locked at 30fps..

 

I have a lot of Orbx Scenery and use FTX England, Scotland and Wales regularly, Fast Jets at Low Level,  GA, and Helicopters. I can fly about all day over any FTX terrain or city with all sliders fully to the right, maxed out. When I feel the need, the need for speed, I catapult off the Nimitz just off Anglesea and crack on to LFA-7 in an F14 at 250ft & 300kts - Awesome..... and with TE England it will be like the real thing, yee har, jesters dead.... usual 29-30 fps

 

However with all scenery turned off except required base packs, Vector and True Earth England South, the scenery looks amazing for a few minutes, my CPU is stable and not strained, the fans are nice and quiet, then the cooling fans start to rev up and the resource monitor indicates all hell has let loose, cpu is spluttering at 100%. This happens even with all sliders left flying at 100kts in a C172.. Just to clarify I read the manual and 3D Vegetation is switched off, the only FS software running was P3dv4.4.16.27077  - FSUIPC5.1.5 - Linda 3.09.809  

 

So I attempted to diagnose by using the scenery configurator within P3D and switched off everything, except required Base files - Vector and the 4 folders of EU-England and I was back in business.

 

OFF-FTX_EU_!GBS_05_SCENERY - 14.2Gb - Priority 19

OFF-FTX_EU_!GBS_06_CVX - 251Mb - Priority 20

OFF-FTX_EU_!GBS_07_MESH - 1.14Gb - Priority 21

OFF-FTX_EU_!GBS_08_CUSTOM - 42.2Gb - Priority 22

 

ON-FTX_EU_ENG_05_SCENERY - 1.35Gb - Priority 23

ON-FTX_EU_ENG_06_CVX - 294Mb - Priority 24

ON-FTX_EU_ENG_07_MESH - 1.43Gb - Priority 25

ON-FTX_EU_ENG_08_CUSTOM - 3.87Gb - Priority 26

 

To verify things I looked for a solution out side of the box, having read every article on the www about this problem.

 

Firstly I tried this combination of Orbx Scenery.. and moved the Custom folder down to priority 26 and switched off the EU_ENG_08_Custom. Here's one I made earlier..

 

OFF-FTX_EU_!GBS_05_SCENERY - 14.2Gb - Priority 19

OFF-FTX_EU_!GBS_06_CVX - 251Mb - Priority 20

OFF-FTX_EU_!GBS_07_MESH - 1.14Gb - Priority 21

 

ON-FTX_EU_ENG_05_SCENERY - 1.35Gb - Priority 22

ON-FTX_EU_ENG_06_CVX - 294Mb - Priority 23

ON-FTX_EU_ENG_07_MESH - 1.43Gb - Priority 24

ON-FTX_EU_!GBS_08_CUSTOM - 42.2Gb - Priority 25

OFF-FTX_EU_ENG_08_CUSTOM - 3.87Gb - Priority 26

 

I expected problems but this combination worked a treat, all I noticed was losing the winter textures I had set up, but there was no stuttering or bluing after a flying for 30 mins or so 29-30fps.. and this custom folder is = 42.2Gb. almost 40Gb larger than the EU ENG 08 Custom scenery folder.. Sliders fully right..

 

For the record the loading time to put a C172 on the active at EGHI in summer at 10am with clear skies was 3min 30sec and I flew at  110kts - 2000ft from EGHI over Soton- Bournemouth and on to Poole without any problems, fully maxed out on the sliders etc... and back.. 29-30 fps stable... 

 

Secondly I tried this combination. 

 

OFF-FTX_EU_!GBS_06_CVX - 251Mb - Priority 19

OFF-FTX_EU_!GBS_07_MESH - 1.14Gb - Priority 20

OFF-FTX_EU_!GBS_08_CUSTOM - 42.2Gb - Priority 21

OFF-FTX_EU_ENG_05_SCENERY - 1.35Gb - Priority 22

 

ON-FTX_EU_!GBS_05_SCENERY - 14.2Gb - Priority 23

ON-FTX_EU_ENG_06_CVX - 294Mb - Priority 24

ON-FTX_EU_ENG_07_MESH - 1.43Gb - Priority 25

ON-FTX_EU_ENG_08_CUSTOM - 3.87Gb - Priority 26

 

It took seconds to build the Database and using the same scenario as above, the results are conclusive, it all went wrong at the get go...  it took 10 minutes just to move off the 6% loading mark and a full 12 minutes before I was sitting on the tarmac at EGHI, looking at 23 fps not going anywhere. (Normally 30fps) I took off and headed towards poole, as I trundled down the RW the cooling fans in my PC case began to increase in speed and all 8 cores on the cpu had maxed out, fps dropped to 15 and was bouncing to 29 and back. As I neared Bournemouth the cooling fans increased more and continued to wind up, my PC sounded like an F14 screaming on start up... 

 

On crossing in to Bournemouth, south of the airport, the screen started to stutter fps down to 9 and fluctuating and by the time I reached Poole bay all cores were maxed out. 14590MB of Ram were being used 17739 were free. My P3D SSD (Disk 1) was throwing out data but not too stressed at 80% ish.. whilst the CPUs were having a hard time 80 to 100%. The ground textures did not look as crisp as they usually do. I headed back towards Southampton, as I neared the docks all 8 cores were flat out, fps down to 9, Cooling Fans maxed out too... screen stuttering and textures blurrie.... which if I pause the sim for a while, they become clear and the cpu's catchup and the fps settles at 30... 

 

My BIGGEST COMPLAINT HOWEVER is seeing trees in the middle of the containers in Southampton Docks... :huh: but thats why we cant swap the scenery folders around like I have... it is after all just a test.

 

Whilst on the hoof, without leaving this scenario I reconfigured the scenery back to this....

 

OFF-FTX_EU_!GBS_05_SCENERY - 14.2Gb - Priority 19

OFF-FTX_EU_!GBS_06_CVX - 251Mb - Priority 20

OFF-FTX_EU_!GBS_07_MESH - 1.14Gb - Priority 21

OFF-FTX_EU_!GBS_08_CUSTOM - 42.2Gb - Priority 22

 

ON-FTX_EU_ENG_05_SCENERY - 1.35Gb - Priority 23

ON-FTX_EU_ENG_06_CVX - 294Mb - Priority 24

ON-FTX_EU_ENG_07_MESH - 1.43Gb - Priority 25

ON-FTX_EU_ENG_08_CUSTOM - 3.87Gb - Priority 26

 

and continued flying, It took 3 minutes or so for the amended scenery configuration to load replacing the 12 minute load version just by replacing FTX_EU_!GBS_05_SCENERY   - forsuth, cooling fans all nice and quiet, 29-30 fps nice and stable and and look at that, the trees in the docks have gone as well..:)

 

Definitely think there is an issue with contents of folder  FTX_EU_!GBS_05_SCENERY  

 

Hope this has been informative and has helped to get to the bottom of the problem, why True Earth Netherlands is OK and True Earth England South has a few teething issues...

 

Tally HO Binkey... 

Rog

 

 

 

 

Edited by Ace-9
corect a priority order 22 was missing
  • Like 1
Link to comment
Share on other sites

Yes it was just a test and by no means a fix or cure, it seemed crazy that folk report the Netherlands is OK but not TE Eng Sth

 

Swapping the scenery folders over and sequentially run 1 TE England South scenery folder with the 3 of the FTX EU ENG, the roads and scenery should line up sort of ish, the way I did it had trees growing in between the containers at Southampton Docks :rolleyes:, and summer meadows with winter trees, but the test highlighted for me at least, that I appear to have a problem with that 1 folder.... My resource meter goes crazy...

 

Fingers Crossed

Edited by Ace-9
Link to comment
Share on other sites

Hello,

by removing that folder, you remove all the 3DM files, as already mentioned in this topic.

 

 

It should therefore be no surprise that by removing a large part of the product,

the simulator finds it easier to deal with.

There is also the potential problem with the 3DM files, as outlined here:

 

 

The upcoming control panel should address these problems and will certainly do

so in a far better way than tinkering with the installation.

Link to comment
Share on other sites

Hi NIck,

 

Many thanks for the links... I had no idea about these posts, being outside of my search criteria, and not having a clue about 3DM files either.

 

I am now much the wiser :) and I am very grateful and look forward to more True Earth products.

 

Tally Ho 

Rog

Link to comment
Share on other sites

Thanks ACE-9 for a very informative and helpful post.

 

I have struggled with this scenery for the last week and have tried everything.

 

There is DEFINITELY a problem with TE Southern England although it is not clear why some people are experiencing it and others are not.

 

I am going to disable to scenery for now... I am just not prepared to waste anymore time trying to get it to run properly.

 

I hope that Orbx will investigate further and come up with some useful suggestions rather than responding somewhat defensively and leaving users (many of us who are enthusiastic and prolific Orbx fans) to try and work out what is going on with this.

Link to comment
Share on other sites

DrMerlin, I am glad you found it useful, I am not a programmer of any description, but fault diagnosis needs out of the box thinking.. I saw the naming conventions for the folders were similar and swapped them just to see....

 

All the best

Rog

 

 

Edited by Ace-9
typo
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...