Jump to content

active ESNQ Snow Colour Difference


bartp71
 Share

Recommended Posts

Hello,

 

In the attached photo there seems to be big difference in the colour of the snow.  Could someone please tell me everything is installed correctly or not?

I have all the ORBX regions, Vector, global, landlclass installed, I have re installed ESNQ and I still have the same issue.

 

Win 10 X64

32 gb ram

8700 cpu

 Thank you for your help.

 

Bart

 

ESNQ.JPG

Link to comment
Share on other sites

I assume you are using PTA or some other shader addon?

 

PTA and such tools will have an impact on the visuals and can darken the snow as well as tune colors. I would advice you to check for different shader presets or run the default ones. All our screenshots were taken using either default shaders or a slightly modified version of the Flightbeam Visual Pack which is a PTA & Reshade preset (just google it if interested).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...