Jump to content

active Central TrueEarth Netherlands issue topics


Er!k
 Share

Recommended Posts

  • 2 weeks later...

As the Aerofly version is nearing it’s release they probably have fixed all issues.  If that is working out fine then I guess the update for P3Dv4 will be released soon too.

 

Hopefully after Engeland they will consider doing Germany , France and Italy too...

Link to comment
Share on other sites

  • 4 weeks later...

Hi Aman, welcome to the forums

 

I would recommend opting into FastLane and upgrading to the newest version of FTXC3 as per the below topic.

 

 

 

 Then,

Go to FTX Central 3 Settings.

Click on the “Clear Temp” Button.

Click on “Save”.

Restart FTXC3, and try again.

 

You can also explore the below alternate manual download methods..

 

Please use a download manager for the below manual methods. Below is a good free DL manager, just beware in case it wants to install additional antivirus/malware like a lot of freeware does these days.   https://www.freedownloadmanager.org/   Browser extension DL managers do not work for this.

 

Alternatively, you can also use a download manager (to help avoid corrupt downloads) such as IDM and do a manual download from your Orbx Direct account web page (this is where a download manager works great) and click on the account button top of page, then find and click on the product info, and in the bottom line small print there is a manual download option, down load it and save it in a named folder, then open FTXC3 and select it, and click on the orange "installation options" and select "Install from my manually downloaded .zip". as per the below links.

 

http://www.orbxsystems.com/forum/topic/127395-manual-download-of-products/

 

http://www.orbxsystems.com/forum/topic/125435-how-to-install-from-an-orbx-direct-downloaded-zip-file/

 

 

 Cheers

 Doug

Link to comment
Share on other sites

  • 2 weeks later...

it is very quiet here... Lately I am experiencing CTD's when entering Dutch airspace. I.E. When doing a flight out of EGLL, Aerosoft Airbus, no AI landing on FT's EHAM, experienced this several times. RADAR_PRE_LEAK_64 error; I think there is a memory leak somewhere?!

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Just installed and done a test flight.

It's amazing, but on my first flight I flew over Rotterdam, which is a fantastic city that was rebuilt recently (after total destruction during World War II).

Rotterdam is particularly known for the intervention of many famous architects all over the world.

That said ... I recognized very important architectural buildings ... and bridges ... but while I was looking for the famous MARTKHAL and, in front, the very famous CUBIC HOUSES .... I did not find anything.

I'm still thinking it's my problem considering the importance of the two buildings ... I also thought I saw them in a demo.

If to build this scenery you have asked to some dutch people the "key" points not to miss...this I am sure shoud have been one of them.

 

6TwvZO9.png

 

cDF4eyh.jpg

 

 

 

 

 

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...

I don't know if it is just me, or something worth looking at, but when flying in the vicinity of Groningen I noticed that the Hospital, a large building in the centre of the town is missing. The helipads on the roof are there. but no building.

 

Norman

P3D v4.3

Autogen trees and building set to v dense, scenery complexity max.

Core i7 7800x 4.4ghz, Asus ROG STRIX z299E, Corsair Vengeance quad 3000C15 DDR 16GB RAM, Window 10 Pro, Thrustmaster Warthog, EVGA FTW Geforce 1070

 

Capture nd.JPG

Capture nd2.JPG

Link to comment
Share on other sites

  • 2 weeks later...
13 hours ago, Er!k said:

Any word from the devs? The project seems to be abandoned although there are about 3 pages of things that may be fixed :(

 

I agree.

Many things have been mentioned and another Sim versions of TE NL has been released in the mean time.... 

 

It has been over 6 months now ...

  • Like 2
Link to comment
Share on other sites

  • Ben McClintock changed the title to Central TrueEarth Netherlands issue topics
  • 1 month later...

Hi,

 

I have just installed TrueEarth Netherlands HD in P3Dv4 and made a flight north of Antwerp. In the area south of EHWO airbase and north of EBHN airfield I noticed that part of the motorway A4 (Holland)/A12 (Belgium) is missing. Please find a image of this attached where I marked the visible parts of the motorway in red and the missing part in yellow. I believe this is where the TrueEarth scenery starts/end and joins with the Global Vector scenery. I do see AI road traffic traveling along part of the yellow line.

 

1228080098_KnipselOrbxTrueNetherlands.thumb.jpg.959522ae12b11ae300c4a0381cfc5d46.jpg

 

Kind regards,

 

Edited by DaveTfc
Link to comment
Share on other sites

I'm sure there will be a service pack coming along in due course as competing priorities with the devs allow.

 

Packages are maintained and serviced within reason, however, this and similar packages are only able to be released at the price of $50 odd because much of the coding work is able to be automated with clever software.  The software can produce millions of scenery items with a high degree of accuracy, however even a 1% rate of missing or completely wrong objects will still run into the tens of thousands.  I guess my point is you're looking at scenery that is over 99% accurate* across an entire country for $50, so I would think most people's expectations would be met by that performance.

 

* accurate enough for a flight sim.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

More than 12 minutes to launch P3Dv4.4 since the last (TE NE) update with a default aircraft at EHAM !
2 minutes for KSEA (PNW). 

My specs : I7 8700k, 32 Go Ram, Ge Force RTX 2080.

What is wrong ?
:banghead:

Edited by Avance
Link to comment
Share on other sites

Hi Nick

 

24 minutes ago, Nick Cooper said:

 

Hello Jack, please go to the download tab for the HD version.

 

Not in  my account? When I go to the Products/TE Netherland I am told I own the product and redirected to my account. I might be blind but I don´t find the tab you mention.

 

Jack

Link to comment
Share on other sites

Serious increase of loading times for NL TE since the last update on my system. Latest P3D 4.4 version. Before the update it loaded ca. 2 minutes with PMDG 747 at EHAM Fly Tampa. Now it loads ca. 7 minutes with the same setup. Longest stuck is at 6% terrain loading. System Specs: i7 8700 OC to 5.1GHZ. 32GB 3000MHZ RAM Corsair. P3D on a separated 1TB SSD Samsung 960 EVO with up to date drivers and use with an RTX 2080ti Nvidia Grafikcard. I´m getting irritated with ORBX scenery products. They are getting worse and worse. I also watched the feedback from users about Orlando City Scene and GB TE. I will not think about buying any further products as long as ORBX don´t solve the problems or behave. On AVSIM there are a lot of complains about this, also about the last NL TE update and these loading times. If i fly above Germany I can reach 50 FPS average, above NL TE ca. 20 FPS average. That´s to much of a decrease. Also have all other ORBX products installed like BASE, Vector, Landclass, and FTX. Please start with debugging or optimizing. Thanks a lot. Regards  Marcus

Edited by mpo910
Link to comment
Share on other sites

I measured it at my place. Loading P3Dv4.4 took 2 min 20sec.

Loading at Schiphol took just below 5 minutes from which the 1st 6% took 3 minutes.

So, I think it also depends heavily on how your system is configured and which add-ons you use.

As far as I can see now I am very happy with the new update. Even the new road in Noordholland, the Westfrisia road is there.

And in the Markermeer I saw the Marker Wadden!

Also my living place Enkhuizen was improved.

Orbx did a great job!

Yesterday I made the flight from Schiphol to Den Helder at 3500 feet. I have entered a lot of location names:

 

Have a nice flight,

Wil

Link to comment
Share on other sites

Hi Marcus,

 

LOd at High

AG both at Dense

Water to Off ( but I still can see the sunlight shining in it )

Normal texture size ( so 512 )

 

As I have triple view 4K setup using HD would be overkill. And with skyfog and raleigh scattering you will not see the difference between 512 and 1024 ground textures anyway.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...