Jump to content

Recommended Posts

I (and other members of this forum) have been having similar problems with some areas in OpenLC NA. I haven't been able to solve my problem, but many others have solved theirs by doing the following. 

 

1. Reinstall OpenLC (in this case, try a reinstall of ORBX base and FTX Australia if you have it) 

2. Reinstall P3Dv4.2 Clinet 

3. Repair your terrain.cfg as mentioned in this post 

 

Also, see the following posts about other similar issues. 

 

 

 

I hope this helps fix your issue. 

 

Regards, 

 

Arzaan Khairulla 

Link to comment
Share on other sites

On 2/21/2018 at 10:26 PM, matt_chu said:

I have already opt in to Fastlane

 

I don't own FlyTampa Sydney, but I solved my problem concerning the area around FlyTampa Toronto. Try unchecking the Landclass (LC) part of the scenery from your scenery library. This solved the problem for me. There may be an incompatibility that is causing the issue. 

Link to comment
Share on other sites

On 2018. 2. 23. at 2:40 PM, ArzaanK said:

 

I don't own FlyTampa Sydney, but I solved my problem concerning the area around FlyTampa Toronto. Try unchecking the Landclass (LC) part of the scenery from your scenery library. This solved the problem for me. There may be an incompatibility that is causing the issue. 

How to uncheck toronto LC on scenery library? It’s grey and unselectable

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...