Jump to content

resolved Ground Texture Morphing near KPNS Pensacola

Recommended Posts

Discovered this oddity today, immediately west of KPNS.  Everything is installed properly to my knowledge and I have no known conflicting sceneries in this area.  I re-ran the lclookup migration tool just in case, but it didn't solve anything.  First time I've noticed such a thing - any suggestions?









Link to comment
Share on other sites

I was noticing this phenomenon in several other areas today.  For example, Disney Epcot Center was sitting in a lake.


I hadn't noticed anything like this at all until just recently installing the FTX Global 1.41 update the other day, so I decided to take a look and see what FTX Central could do.  A reinstall of Global did nothing, but it must have done something to OpenLC NA, because a reinstall of that seems to have fixed the issue.

Link to comment
Share on other sites

Hi, what sim are you using?


Please try the below procedure,


Ensure the Orbx Libs are installed and up to date. (is there a blue notification above the settings button in FTXC3?)

Ensure all of your 3rd party addons are at the top of your scenery library and above your FTX entries.

Then in FTX Central 3 Insertion points, move "FTX entries should be inserted below"  just below your last 3rd party addon.

Then move the "openLC entries should be inserted below"  just below your FTX entries. and click "Save".

Then run the "Force Migration" option.

Finally Click on the "Clear Temp" button.





Link to comment
Share on other sites

On 8/11/2017 at 2:23 AM, Doug Sawatzky said:



If the above does not resolve the issue, have a look at the below corrupt terrain.cfg fix below.








Hello Doug,


I am getting the same issue and i tried your suggestion. Followed Sandman's guide step by step but it made no difference. I had a quick look around KPNS and saw the same issue as reported by the topic starter.


To answer your questions you asked the other member;

I am using P3D V4.

All my Orbx are set to below my addon sceneries I have just a few airports above.

All Land class entries are below the main Orbx sceneries.

Vector is further below the Orbx Land class files where it should be.





I am seeing exact same thing in one small area near Houston city see shots attached.





Link to comment
Share on other sites

Same problem here at KPNS. I noticed it at KMRY went to the forums to find this topic.

Already did the terrain config rebuild. Force migration.checked my scenery insertion. migration troubleshooter. Re-installed libraries and still the same.

I'm on P3DV4 with orbx global, vector openlc eu+us and PNW currently installed. FTX central on the beta.



Link to comment
Share on other sites

I suspect its not the libraries as KIMO says but will try it to discount the possibility.


I have only seen this in the USA so far. I fly in Europe mainly, also fly a lot in Australia and been flying in South America with the new Orbx LC and have not seen this issue yet any where else. 


I am using the latest FTX Central not the Object Flow Beta FTX Central.

Link to comment
Share on other sites

On 8/12/2017 at 10:39 PM, Doug Sawatzky said:

Well then let's reinstall the Libraries. So, go to your Sim\Orbx\User Documents\Versions folder and delete the corresponding .txt file, this will tell FTXC3 that they are no longer installed and allows you to reinstall them.


One question if I delete the .TXT files will FTX Central want to redownload all my orbx addons?

Link to comment
Share on other sites

Doug thank you for your help. ITS FIXED :D I checked KPNS and HOUSTON both are fine, perfectly fine :)


Deleting the .txt files in Sim\Orbx\User Documents\Versions folder and reinstalling the from FTX Central worked for me.


For anyone doing the fix this is what I did.

1) I deleted all the TXT files as per Dougs instructions above.

2) installed through FTX Central just Global, LC EU, LC NA, LC SA and Vector. (will do the rest later when I have more time)

3) From FTX Central I ran the "Force Migration"

4) From FTX Central I ran Vector Configuration tool, all previous settings where as I had them But I loaded my saved profile and applied any way.

5) Shut FTX Central

6) fired up P3D V4 and issue is gone at Houston and KPNS


NOTE: FTX Central settings like scenery insert points did not need adjusting they were as before and reinstalling took a bit of time but FTX central only downloaded a small amount of files.


I should be sleeping!!! good night all.


Thank you Doug once more.




  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...