Jump to content

ANSWERED Orbxlibs 151001 Error


Recommended Posts

I have downloaded the latest version of orbxlibs 151001 from orbx. I execute the orbxlibs select P3Dv3 and went ahead with the install. On completion it came up with the following error


 


ModuleInstaller error


Please select at least one flight simulator version to install the product into.


 


It has put the files into Prepar3D v3 - Orbx - FTX_AU - FTXAA_ORBXLIBS - Scenery - Texture


 


It has created a TXT file in the Prepar3d v3 - ORBX - User Documents - Version - FTX_AA_ORBXLIBS.TXT - FTX AA ORBX LIBRARIES VER 151001 1st October 2015


 


No entry has been made in the SCENERY.CFG for ORBXLIBS.


 


To get around this i added ORXBXLIBS within Prepar3D scenery Library.


 


 


Link to comment
Share on other sites

The Orbxlibs installer is not installing any ObjectFlow files as that is not compatible. You can ignore that terror message as nothing has been written to your DLL.XML file.


 


If you go to the ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery folder you can delete the moduleinstaller.exe file so that message does not appear on any subsequent re-install (until we get OF fixed at least)


Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...