Jump to content

Search the Community

Showing results for tags 'objectflow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 21 results

  1. Hello, Since several month I am asking (and waiting) a feedback on side effect when ObjectFlow is activated. Since V5.1, I get a new dxdiag.txt generation at sim closure. I add previously (V5) a critical error in the event viewer. Now I have only the dxdiag.txt. As this is not obviously visible, nobody seam to care. This as an impact on various addons using simconnect (no more seeing the sim closure). Checked with a minimum of add-ons to try to identify the origin. PATH=H:\OrbxGlobal\p3dv5\Global BASE Pack PATH=H:\OrbxGlobal\p3dv5\Orbx Libraries PATH=H:\OrbxGlobal\p3dv5\Orbx ObjectFlow This happens as soon as I activate ObjectFlow. (Refreshed by Orbx Central) I would be greatful if someone would at last take a look. Gérard dxdiag.txt
  2. Hi, I recently had an issue with Orbx products installation, which, although now fixed, has left some open questions for which I would like an answer. I have recently made a complete reformat/reinstall of my system (Win10 Home) and I have installed P3D V5 (with latest hot fix), and then I installed all my long list of Orbx products, choosing to install them inside the P3D main folder. Yesterday I was starting a flight from ESSA and I noticed that there were no ground markings on the apron and taxiways, so I remembered another post explaining that it may be caused by Objectflow not working properly. I uninstalled Objectflow, created a new "My Library" and reinstalled Objectflow there. Restarted the sim but the situation had not changed. I tried other Orbx airports (LOWI, LEBB, etc..) but they had all the same problem. Next thing I did was migrating all my Orbx airports to My Library, and this solved the issue for all of the them. My questions are: a) Why did I have to move everything into an external library to have everything working properly ? Is it normal ? b) For now I have migrated all the airports, but based on the above, do I have to migrate also the other things such as Vector and Open LC (I know Global Base cannot be migrated) ? c) After the migration I found in my scenery list two additional entries: Orbx Libraries Global and Orbx libraries lookup. While I understand from other posts that their position in the scenery library is irrelevant, why have they appeared only after the migration ? Was I missing something before ? Thanks for helping me to understand what happened Regards Ezio
  3. As I don't succeed to get ANY feedback on that topic (moved on Orbx Central beginning August - may be not the right forum ? ), I re-open it here. And I confirm that ONLY when I visit an airport with ObjectFlow xlm's, I get this "AppCrash" in the Windows event viewer (and a Dxgiag.txt with the same date/time in the "Roaming" folder). I would be grateful if an Orbx developer would dare to give some feedback. Regards - Gérard
  4. From researching across the forums I believe my issue comes down to ObjectFlow, however, I can't seem to fix it. I'm very confused since at Arlanda (ESSA), Objectflow is working as intended but at ESGG it doesn't. I've followed the instructions in the topic below, but to no success. I've submitted screenshots from ESSA and ESGG where ESGG doesn't work and ESSA works. Happy Holidays
  5. Good day Gentlemen! Everytime I install Orbx sceneries (current with Orbx Central v 4.0.25) with the new option in E:\Orbx Library is see the problem message attached below. The reason is obvious a wrong path to the scenery. P3D v4.5 is installed in E:\Lockheed Martin\Prepar3D v4 and the Orbx Library in E:\Orbx Library The reported wrong scenery path for example for KSEZ is... E:\Lockheed Martin\Prepar3D v4\E:\Orbx Library\p3dv4\KSEZ Sedona Aiport\FTX_NA\FTX_AA_KSEZ\scenery\*_objectflow.xml The right one should be... E:\Orbx Library\p3dv4\KSEZ Sedona Airport with the subfolders Effects ORBX (Inside the ...\FTX_NA\FTX_AA_KSEZ\scenery folder is the file Westsim_Sedona_Placement_OF_Objectflow.xml) Scenery Any idea for a solution? Thanks a lot in advance! Bert Transaction ID is 582ffb530b683
  6. G'day all, I recently bought and installed a number of new-old-stock DVD ORBX airports. All is OK except for two. When FSX starts I get two error screens in succession, saying: "Flight Simulator has detected a problem with a third-party software program (add-on): Name: Dynamig [sic] Object Placement Version: 10,0,15,3 Company: <Unknown> File: [path]ObjectFlow_[airport code].dll Do you want to run this software? The two airports affected are EGTH and CZST. I've tried running ObjectFlowUpdate.exe but it says all relevent files are up-to-date. Any ideas?
  7. I posted within the last hour reference an ORBX/FTX file being the noted source of personal CTD errors. While this was a continuation of a CTD investigation initially started in the Tips forum, I narrowed it down to an ORBX/FTX cause, thus prompting it to be an issue I would like addressed as a support issue from the team. I posted it in this forum so that it would be addressed whereas I do not believe the tips forum is for that cause. I am not sure why my post was removed. Thank you. http://www.orbxsystems.com/forum/topic/133615-nvidia-inspector-ntdlldll-ctd/
  8. Warning to anyone about to update to the latest P3D version (Feb 1, 2017) that this will break objectflow.dll. Suggest holding off until ORBX can build a new version!
  9. Hey guys, now after updating P3D to the newest version I havn´t received any notification while startup for updating my Objectflow.. This issue was present after the Hotfix 1 aswell, until a dev postet the objectflow.dll to manually insert it. The offline updater says the newest version is installed, which isn´t the case Pls help me ! Greetings
  10. After a fresh installing of prepar3d and then step by step installing of global base, global vector, openLC Europe, ORBXlibs and the freeware airports EDBH and EDCG i have no people and object flow in the scenery... grass levels are not visible too, but its all synchronised and activate with FTX-Central. What can be the problem?
  11. After a fresh prepar3d installation and then a ORBX addon installation of 1.global base 2.global vector 3. ORBX Libraries 160708 4.HDTrees 5.openLC Europe 6. the freeware addon EDBH 7. the payware EDVY i have no people flow and no gras levels in the scenery. By using the config tool for EDBH nothing changes then i enable or disable the gras and people flow. My Diagnose Report Number: otc05c40d089b4d7fc0dede903c9b3e9e7 Can anybody say me what can be the problem?
  12. Sorry, if I've missed any of the posting criteria, it's been a while since I've last posted. I purchased YBCS last night and after installing I have noticed a minor issue. After disabling static airliners there is still this one ground crew member that remains at gate 22. I've narrowed it down to one of the files in "Airside Detail Level 2" (Fixed even with 1 and 3 on). The guy walks backwards and forwards crossing the taxi line. When statics are on there is an Air North E170 at this gate. I'm running on FSX:SE and have latest libs. Sorry if I haven't provided enough info. Thanks Brendan
  13. Okay. I give up. I'm vexed. I'm terribly vexed. I have lost the buttes in Monument Valley and the tower from Devil's tower. I have searched the other postings in this forum that have experienced similar issues - and tried the suggestions offered - to no avail. They were just there! A few weeks ago! I promise. I've tried uninstalling/reinstalling both sceneries (and updating to the latest libraries). As this (seems) to be an Objectflow issue, I've tried using ModuleInstaller to re-add Objectflow to dll.xml (yes, as the administrator). It (correctly) asked me if I should "trust" it (again and again, as I've tried to get this working for about 4 hours now). I've verified dll.xml has the correct syntax and Objectflow.dll is not disabled, nor set to manual loading. I've deleted dll.xml and fsx.cfg and let the computer build new ones. I've tried applying and reapplying the region in FTXCentral v2, switching regions, applying THEM, and switching back and applying. I added FTXCentral (v2) to the list of allowed applications in Windows Firewall. I use Kaspersky, but disabled it from the start in the off (and unlikely) chance it was interfering with something. I don't have any other payware or even freeware that is installed anywhere near either of these airports that could be interfering with them - and, as I said... They were JUST working! I flew through Monument Valley less than 2 weeks ago! The only airport that I've installed since is the Heron's Nest, which does add viva.dll to dll.xml - but regardless of what I do (yes, I tried not loading viva.dll to see if that would make a difference - it did not) all I see is... well... everything BUT the entire point of buying the scenery in the first place - I didn't pay money to be able to stare at a parking lot full of cars next to... well... a Monument-less Valley. It is true that Devil's Tower is freeware, but the sentiment still applies. Anyway... I'm out of things to try, I'm bummed, and I'm open to suggestions. Please help me. I want my mountains (buttes/tower/whatever) back. Purchased through The FlightSim Store Order Number: FSS0344984 Order Date: 2015-01-03
  14. Hi, Asking for other users opinions. In regards to runway lighting on fsx steam at certain airports. I have no lighting at all my Australian/New Zealand airports except one. Which has an objectflow file. I have tested each airport at different times of the day and no lighting down the runway only the papi and some limited taxi lights. The rest have no installer and object flow files. Those airports are: Orbx - FTX: AU YBBN Brisbane International Orbx - FTX: AU YCNK Cessnock Airport Orbx - FTX: AU YMML Melbourne International v2 Orbx - FTX: AU YMAV Avalon Airport Orbx - FTX: AU YBCS Cairns International Airport Orbx - FTX: AU YSCH Coffs Harbour Airport Orbx - FTX: AU YSCB Canberra Airport Orbx - FTX: AU YSTW Tamworth Airport Orbx - FTX: NZ NZQN Queenstown International Airport How can I get those files as I have followed all guidelines manuals and have installed the programs under admin controls etc? I find the FSX steam folder structure is different to my fellow users on this forum with other FSX products. Is there a different method to get it going? I did activate one in the Library after all the latest updates. But nothing has changed still no lighting and no object flow files. Any suggestions would be much appreciated And my system specs and order number are in the signature. Thanks Bryce
  15. I cannot see the effects of ObjectFlow in the latest compilation of FSX Steam Edition version 10.0.62615.0. The latest version 160201 of Orbx Libraries for FSX still contains version 1.0.10.3 of ObjectFlow.dll. Is it really compatible with the latest version of FSX Steam Edition ?
  16. Hey guys, KFHR is awesome but I didn't pay attention earlier (I just noticed from other youtube KFHR videos and screenshots on this forum) that there are people moving about in KFHR. In my sim, I am not seeing anything including AI. I see no peopleflow. The airport is completely like a ghost town. I have already check my dll.xml for prepar3d 3.1 <Launch.Addon> <Name>ObjectFlow</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>C:\Simulation\Prepar3D v3\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow_P3D.dll</Path> I even checked the ObjectFlow_P3D.dll in the above listed directory. I even reinstalled the latest Orbx Libs and still no luck. Also ran the moduleupdate tool in the C:\Simulation\Prepar3D v3\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery directory. There is no one in the control tower. This is quite mind boggling. I am not even seeing my AI in this airport. It just is completely a ghost town. Here are the screenshots I appreciate your help. Thank you -Airwolf
  17. I just installed the latest Orbxlibs 151108 in my FSX-SE, P3Dv2 and P3Dv3 installations. When I attempt to run ObjectFlowUpdate.exe (located in my P3Dv2 ORBX/scripts library) to ensure all my ObjectFlow*.dll files are completely updated, I get "ERROR: Invalid metafile: Invalid or missing <CurrentVersion>".
  18. Having upgraded my desktop PC a couple of months ago, I reinstalled FSX (Gold/Acceleration) and the Orbx Freeware libraries (along with a few other addons such as Aerosoft's Airbus and some stuff from Simviation). Up until now, I have had no quarrels with the software (especially since it is free ) and was very happy with the look it gives the sim. However, about two weeks ago, the simulator started "acting up" i.e. it would become frozen (on the splash screen) for long periods of time and identify as "not responding", before crashing to desktop with no apparent warning. In my system's event viewer, it described the fault as being with "simprop.dll". This prompted me to do a complete repair of the simulator (both FSX discs + an Acceleration reinstall). It fixed the long load time. Now, however, when I run the program, the splash screen appears and FSX apparently loads, but after about 30 seconds, the screen disappears along with a hastily flashed "verified publisher warning" (with the options Run or Don't Run) for the ObjectFlow.dll. This does not appear in the event viewer at all and in Task Manager view, the "task line" for FSX disappears at the same time, as if "the task" has been ended. I've looked around countless other posts with similar issues on this and other forums but after following the steps suggested by other users, the problem still persists. Anyone know what's going on ? -Alex (P.S. have updated all libraries and drivers) (system specs for those who care/need them) Alienware X51, Windows 8.1, Intel i7-4770 Core 3.40 GHZ, 8.00GB RAM, Nvidia GTX 760 graphics card. (FSX Gold Edition w/ Acceleration + FTX Central and NA airports)
  19. Hello, FSX told me during startup that Objectflow.dll can be updated to the new version and asked me if i wanted that. While confirming FSX shut down and objectflow.dll is downloaded and installed. After that FSX can be restarted. I did this three times, every single time it effects the PMDG B738 product. What happens after updating Objectflow.dll is that: 1. FSX is starting up much slower. 2. When selecting a pre-saved PMDG B738 situation, the PMDG product is not initialising and the gauges are blacked out. Restarting the situation of the aircraft is not solving the problem, also not reinstalling the aircraft. To solve the problem i had to use Acronis and install back a backup. I was working on this for three weeks and set updates back for four times already. For me it is clear that this problem is caused by the objectflow update from ORBX. Are there more people having this problem? Or better, is this an known (and solved) issue? My FSX is running ok now after installing my backup, but every time i startup FSX i have to ignore the update report by clicking "no" (do not install the updateflow update). I am talking about FSX, not FSX SE. Kind regards, Ben I have all payware and freeware product from ORBX , but i give just one ordernumber, just to be easy: FSS0368370
  20. Hello, After installing the OrbxFTXNAPAKT110 airport package, I started receiving the following error when starting FSX:SE: Flight Simulator has detected a problem with a third-party software program (add-on): Name: Dynamic Object Placement Version 1,0,10,1 Company: <Unknown> File D:\Steam\steamapps\common\FSX\O...\ObjectFlow.dll Do you want to run this software (not recommended)? I have installed the latest libraries - The March 31st release (last, after installing the PAKT airport package) and am still getting the error. I have searched the forum and found similar issues, but it seems that many are able to resolve this with the library install which hasn't helped my situation. Any ideas? Thanks! Order Number: FSS0362605
  21. As a result of becoming completely spoiled by newly invented PeopleFlow, ObjectFlow, NatureFow stuff...I wonder if it would be possible to put some occasional wildlife into, especially, the NA BLUE area...??!! A couple of bears, moose, dear, etc...! Although the scenery obviously is breathtaking in itself, it really could boost up the experience and keep you awake during hours of flying. In fact, it actually could open up to another dimension in bushflying...finding yourself searching and chasing these creatures - in rare and in limited areas, that is. Could be really fun!
×
×
  • Create New...