Jump to content

Search the Community

Showing results for tags 'chaseplane'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion
    • Aerofly FS2
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Legacy Support Forums [Read-only]
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 8 results

  1. Hey guys, i have the following problem: Everytime I try to move the camera, chaseplane generates conflict with the P3D camera, i dont know what to do any ideas? This video is the issue Im having https://youtu.be/vDNwDK7XauU
  2. Hello, captains, It's too soon my question, I just want to know if we have any chance of chaseplane for MFS2020, Sorry my English isn't very good a hug..
  3. Hello, Thank you for adding Chaseplane to your installer! It's a great app that improves the camera experience. I am trying to get rid of the red info text at the top right of the screen that seems to be generated by Chaseplane. I have tried turning off the relevant options in Prepar3D.cfg but it doesn't seem to be working. Am also not seeing any related options for this in the Chaseplane settings section. Anyone else found a solution for this?
  4. Yesterday i had no issues with it but today something has happened, whenever I open a scenario in P3D it crashes with no messages it connects to the simulator what can I do ? sidenote:(I did all the simconnects) I dont know what happened please I need help. Even when I open the default aircraft it still crashes
  5. This morning I bought my first Orbx product, Chaseplane and on attempting to install Chaseplane Orbx Central told me the scenery.cfg file could not be found, so I searched my pc for Scenery.cfg and I found Scenery.cfg and moved it into various places I heard would work (e.g. the FSX Steam Main Folder) although this hasn't worked either. Thanks, Alex
  6. So it's been a couple months since I last entered my sim but today when I launch Chaseplane it closes after it says "Authenticating..." Any idea what could cause this to happen? It worked perfectly fine before. I have version 1.0.26.0 Cheers.
  7. I purchased chase plane and got 2 download links, the recommended Orbx Central link which does not react after clicking on it and the not so recommended Orbx Central Manual download link which takes you to another page that brings up This product does not have a full build download available. This is my Transaction ID: 5e3cd2d38cce1 Kindly help. Thank you
  8. Hi Orbx Support, I've discovered a 'clash' between the FTX Australia scenery and the VFX Chaseplane utility, in Prepar3D V4.1 This is very odd; as it appears a scenery file is somehow interfering with a SimConnect-based application. The clash occurs with the VFX beta v0.4.160 & v0.4.161 versions, and results in no commands being transferred between the sim and the Chaseplane application. The standard 0.3.70 version still works perfectly. Simply removing the scenery references to FTX Australia immediately restores correct Chaseplane operation - so it is quite definitely something within the FTX Australia installation. Even stranger - I can re-enable FTX Australia from within P3D and Chaseplane keeps running correctly - but if I restart P3D and try to load any airport in Australia with FTX enabled, Chaseplane fails to connect. I've been troubleshooting this with the dev for Chaseplane - this post is to point him to this forum; perhaps the devs for FTX might be able to assist?
×
×
  • Create New...