Jump to content

Search the Community

Showing results for tags 'altitude'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Legacy Support Forums [Read-only]
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

Found 2 results

  1. I'm here in Africa on the approach to HSAK Akobo. Many airports look like this not only here, but also in America. Either in a trench or on an elevation. Just don't plan on the area. It only affects small airports and is not an add-on. My basics are Orbx products. So global, Vector (repaired an add-on airport to the correct height in v5.2, so it also has an effect in v5.), All openLC and some regions, which it does not affect here. Now, after the above mentioned approach, I have checked all files that concern this scenery again, set the mesh setting from 1 to 5, no change when restarting. Where is the mistake? In the appendix the scenery - cfg Thank you Peter Fischer https://magentacloud.de/s/PBwJ72pmDKDB4Sg scenery.cfg
  2. I have been getting low resolution pictures when either departing or landing until about 12,000'. I have openLC Global, Vector, North America, NA NorCal, NA SoCal, FTX Trees and some airports ( fsdreamteam, flightbeam etc.. ) Its almost like the textures take a minute to load. I have a very decent system (i7 4790K - GTX 1070) and have uploaded many screenshots. Not sure what is wrong. Any help would be appreciated. I have tried P3D and OS install and a lot of other things. Transaction IDs: 583b7eebe25ab 583b7353ef8cf 590e410b28bea 59090eab7a98a 593491a8b36d1 598a4d874a65c
×
×
  • Create New...