Jump to content

Dazzleruk

Members
  • Posts

    25
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Dazzleruk's Achievements

Member

Member (2/6)

2

Reputation

  1. I think static aircraft needs to be enabled in Orbx settings to see Traffic Global aircraft? Think I had a similar issue at EGNX. Try this if you haven't already.
  2. I've stopped flying in to EGNM because of the performance also in VR. I run TEGB south, north & central with modest settings and don't see this issue at any other Orbx airport or anywhere else. I'm hoping we may gain some performance ground with Vulkan as EGNM is a nice airport I enjoyed flying in and out of.
  3. Wow thank you for the link. The progress on this looks unbelievable. Can't wait. Great work guys A+
  4. Hi guys, Was wondering if there is any new info on the development of EGNT? We got a small preview at the end of last year where it was mentioned about a possible end of January release date. Nothings been mentioned or previewed since. Is the project still in the works? Daz
  5. Have a look at tdg's EGNT. I use it in conjunction with the TEGB series and have no issues whatsoever. They compliment each other nicely.
  6. Great news Jon. Thanks for the info
  7. Hi Gentlemen, Was wondering if there are plans in the works to update any of airports to be compatible with SAM V2 if they aren't already?
  8. Sorry just to add.....It was Gate 2 that this was last observed at. Thanks
  9. Thanks @Jon Clarke I hope someone else has observed this as I wouldn't want to put in a false bug report. Although I've not read here on the forums to date that anyone else has had this behaviour with EGPH that I can recall. Something or nothing hopefully. Thanks for your help
  10. Hi guys observed a possible bug in VR using SAM at EGPH. When I disconnect the air bridge at the gate (manually) using the SAM menu the sound of the bell activates to let me know the air bridge is being disconnected. Normally at other airports the bell stops when the bridge is returned to its normal position. In my case at EGPH the sound of the bell on the bridge never stops and continues throughout my full flight until XP is restarted no matter what I do. I've tried disabling SAM and turning SAM volume down during this issue with no joy. I noticed it on release just totally forgot about it until it caught me out again. Has anyone else observed this in VR? Only happens at Edinburgh for me. Thanks Daz
  11. Good to hear. I knew UWXP had been giving me headaches with my config on the last couple of XP updates so was worth a try. Happy flying
  12. Try disabling UWXP if you havent already and see if that makes an improvement at EGPH at all. I'm curious as I'm going to DL later today and I own both UWXP and Xvision. UWXP has become unusable in VR since the 11.36 XP update. Might be causing issues elsewhere also. Worth a try
  13. Orbx seem to be the best quality so far. I think I have the one you a referring to from another developer, but it doesn't come close to Orbx quality.
×
×
  • Create New...