Jump to content

Marcus P

Members
  • Posts

    37
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Marcus P's Achievements

Advanced Member

Advanced Member (3/6)

7

Reputation

  1. OK. Roll back on this one. Mister Beau Hollis did some searching and found the issue to be at their end too. Here is the next quote from him: ----------------------------------------------------- Ok. It looks like this issue actually impacts non-transparent models. The Z-bias does indeed look like it's causing this. The atmospheric haze/scatter difference is fairly minor, but if you have a ground fog layer, the z-bias can be enough to pull the buildings above the fog. We will look into both issues and see what we can do. In the meantime, I think that if you adjust your visibility layer top to be higher and increase visibility a bit to compensate, you can achieve a similar level of ground visibility while keeping this issue from cropping up.Thanks again for the detailed post, and for pointing out the link to the other post regarding z-bias. You were spot-on with your analysis. ------------------------------------------------------- I thought to share it here in case of other users would claim issue too. Link to his post below. https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=141012&p=234360#p234361 Marcus
  2. Hello together! I am using the latest P3D V5.1 build incl. the hotfix. I don´t have any tweaks or shader enhancements like Envshade or PTA installed (never had). Unfortunately I have to come back to the issues where SimObjects are blending through fog/clouds from further distances, especially very heavy seen with TrueEarth products. A picture is attached below. EA was on, default weather clear sky and no visibility reductions set. Just the most "naked" weather you can have ;-) I did a full and clean P3D V5 installation and also reinstalled ALL of your Orbx products to make sure this is done properly. So I can exclude issues on my end. There are two possible reasons identified for now: LM has further issues and a solution is not found yet 3th Party does have alpha blending generally activated for NON transparent materials and this will cause issues Or can it be a layering order issue on my end? I am still suffering from this issue and there seem to be a chance that this has to do something with the alpha blending enabled on non transparent objects. I got feedback from Mister Beau Hollis from LM about this, which I quoted below. Is there a possibility that alpha blending is enabled "generally" on your (TE) objects like houses, buildings, bridges, etc., even if they not need this enabled? Because if that is the case, this issue will still remain. Mister Hollis explained it in his post at LM Support forum which I quoted below It would be kind from you if you would clarify this internally and give us some feedback on this. Should this be the case, then it seems unproperly usage of materials which are mainly thought for transparent objects like glass. Your Truearth products, for instance, should be compatible with V5. But seeing almost every building at San Francisco and whole Netherlands through clouds and fog isn´t a nice view. The whole city is blending through, incl. golden gate bridge etc. I did already posted this earlier at Orbx. And Orbx was assuming that the HF from LM would fix this. This seems not completely be the case. Here is a quote from Mister Beau Hollis from today at LM Support forum: ------------------------------- One thing to note with enhanced atmospherics is that it's intended to draw last and layer the fog and clouds onto the scene. Transparent objects though, have to render after the atmospherics because you might be, for example, looking at the clouds, though a glass window. Transparent objects also have limitations with regards to our ability to instance/batch them because they need to draw back to front for correct layering. For best performance and to reduce visual artifacts, objects that aren't transparent shouldn't use materials with alpha blending enabled. It's pretty common though to enable alpha blending in case you need it. In the content drop alongside the latest hot fix, we included fixes to many of our default models to flag them properly so that they can draw before the clouds/fog. ------------------------------------- https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=141012&p=234360#p234357 SEE THE NEXT POST: ISSUE IS ON LM SIDE! I did not delete this post to share the info with you. Sorry for the inconvenience! Thanks a lot for your hard work and hopefully we can sort this out together. Regards Marcus
  3. The issue with the haze seem solved. But unfortunately stays when there is no fog and only clouds. So a lot of objects still shining through clouds instead of fog. This seems to be a difference. All updated. Complete uninstall and reinstall P3D latest HF and also updated Orbx
  4. P3D V5.1 HF1 did not solve the problem with Objects shimmering through clouds This is Orbx HD Buildings. Needs Orbx to update this as LM stated they did fix their side of the code (see release notes from LM P3D V5.1HF1 today? Did a complete uninstall and install of all 3 P3D V5.1HF1 components. No tweaks (not in cfg and no shaders, nothing tweaked). System specs Prepar3D_v5_Academic_5.1.8.26742 Edition Windows 10 Home Version 20H2 Installed on 20201023 OS Build 19042.630 Windows Feature Experience Pack 120.2212.31.0 Latest Nvidia Drivers i9 10900K @ 5.2 Ghz | HT OFF | 1.32V Mainboard ASUS ROG Maximus XII Formula Z490 32 GB RAM 3600 Mhz Corsair Vengeance | 4x8GB RTX 3090 24GB 32" Samsung UHD Monitor using 4k Custom Water Cooling | 2x 360MM | 1x 240MM Radiator HP Reverb v2 VR HMD | Steam VR Main Addons ASP3D | BETA FSRGW ChasePlane | Via Orbx FSReborn Prof. GSX 2 FSUIPC6 AIGAIM | Latest Version SODE | Latest Version MultiCrewExperience | Latest Version Aerosoft Airbus A330 | Latest Version Aerosoft Airbus A320/321 | Latest Version PMDG 747/748 | Latest Version QW787 | Latest Version FSLABS A320X | Latest Version FSLABS A321X | Latest Version Navigraph Charts Orbx Base Orbx LC Orbx TE NL Orbx TE NCA Orbx Regions Orbx HD Buildings Orbx HD Trees V1 & V2 REALTURB | All Continents +200 Addon Aiports | via .xml method added
  5. Well. Thanks for the explanation. Appreciated it. But I must also say that as a customer of lots of Orbx products, which are currently stated as "compatible" with V5, I would really like to see an update on this. I understand what you are saying, at least I think ;-), but this should be a discussion between Orbx and LM and customers should not be left with these "messed up" looks, regardless the cause or source. I do have lots of these issues. Examples like LOWI, LIEO or some HD Trees and TE products. Would you please be so kind, Larry, to take this up with LM and give us a feedback and a estimated timeline for a solution? I did also wrote this in other posts....I am willing to pay for updates as I do understand that this can cause work on your side which must not be done for "free" ;-) But we do need a solution. we are already 6 months in with V5 and since V5 it became obviously and visible. Thanks a lot and whish you all the best! I am waiting for an official statement on this....I do hope you are not irritated about that.... This topic should not be closed as long as no solution is released. Regards, Marcus
  6. Nick. I would also be happy to pay an upgrade price if Orbx is upgrading to make this look much better as it is in its current state. No one must work for free! P3D V5.1 has so much potential. And we now finally got what we where asking for for years! We should appreciate that and if any fee is necessary then it´s ok! Marcus
  7. Nick. Thanks for your reply. I do really understand you and share your opinion also. As a customer I do only want to address issues which I think are related to your product, even if the issue only came up after P3D made changes. Again, sorry for that. Of course I do appreciate it if Orbx would implement the necessary changes to be made to make the product to become "fully" compatible again so that it also behaves visually like it should. Thanks for sharing your thoughts and I do whish you all the best AND good Health! Marcus
  8. Orbx TE Netherlands is seen below. It are the Orbx TE NETHERLANDS related SimObjects (Houses etc.) Regarding a well known BETA Tester from LM, Rob Ainscough, this should solve the problem: QUOTE "trueSKY atmospherics (scattering) I like ... but as pointed out, legacy FSX objects will need to be update to deal with the alpha issues present in both V4 and V5. As pointed out, I'm not entirely sure how willing existing 3rd party content providers are going to be about adding: 1. Alpha/Z changes to their objects and reduce the compression complexity so we don't see objects bleed true scatter/visibility/clouds" The dark side of the plane is the shadowed side of the plane. The Sun is located "LIEFT from the plane" if you are sitting in the cockpit and seem normal to me. The VIEW angle/direction, changing by panning around, does NOT have any influence how objects shimmer through the clouds. Regards Marcus
  9. Any official statements from your side on this? Lots of products do need an update, now that EA is out of BETA. TE, Orbx Ariports LOWI (Objetcs and especially the famous Cloud Rock) etc. , Orbx HD Buildings, you name it. I think we all like to see solutions for this as in this state the products do seem to be not fully compatible, at least visually spoken. A feedback would be welcome. Thanks for your hard work! Marcus
  10. @Orbx There seem to be some problems related to Orbx products which can/should (probably?) be solved by the 3.Party Devs, regarding the DEV Rob from LM. QUOTE FROM THE LM DEV from LM Support forum about the strange Object appearance within P3D V5.X EA mode on. Hello, We are working to fix default content that also has this issue. For 5.1 we made several fixes and plan to incorporate more in the next update. In most cases this is due to the improper use of blend modes with alpha testing content and the z write alpha flag which is no longer supported. If you are using alpha testing, in most cases you don't also need to be blending. Regards, Rob McCarthy" Any official statements from your side on this? Lots of products do need an update, now that EA is out of BETA. TE, Orbx Ariports LOWI (Objetcs and especially the famous Cloud Rock) etc. , Orbx HD Buildings, you name it. I think we all like to see solutions for this as in this state the products do seem to be not fully compatible, at least visually spoken. A feedback would be welcome. Thanks for your hard work! Marcus
  11. I can not tell you for sure. But I can tell you I did a full CLEAN P3D install on the 25. Oct. 2020 with P3D V5.0, from scratch on a fresh Windows 10 2004 install too. Just uninstalled P3D yesterday and installed V5.1. again. All 3 elements in one "install-run"
  12. Thanks for your info. Does this mean rework for Orbx? I quote a Post from Rob (DEV at LM) just a few minutes ago about this strange object appearances with Fog EA Mode on. Regards Marcus QUOTE Link LINK POST L Support Forum: Hello, We are working to fix default content that also has this issue. For 5.1 we made several fixes and plan to incorporate more in the next update. In most cases this is due to the improper use of blend modes with alpha testing content and the z write alpha flag which is no longer supported. If you are using alpha testing, in most cases you don't also need to be blending. Regards, Rob McCarthy
  13. See below about QUOTE FROM THE LM DEV from LM Support forum about the strange Object appearance within P3D V5.X EA mode on. Does this mean Orbx has to rework some things to make their products compatible again? Marcus QUOTE FROM THE LM DEV from LM Support forum about the strange Object appearance within P3D V5.X EA mode on. Hello, We are working to fix default content that also has this issue. For 5.1 we made several fixes and plan to incorporate more in the next update. In most cases this is due to the improper use of blend modes with alpha testing content and the z write alpha flag which is no longer supported. If you are using alpha testing, in most cases you don't also need to be blending. Regards, Rob McCarthy
  14. I saw the mods merged my different topics. One is related to the mesh, the other is related to the appearance of simobjects in distance. The title of this topic does NOT cover both issues, which I think are different ones. is this usefull? Marcus
  15. Is this issue a P3D V5.1 issue and has to be addressed to LM or a Orbx issue (Orbx Base, Orbx KSAN, Orbx Building HD, Orbx Trees HD) and therefor to address at Orbx? System specs Prepar3D_v5_Academic_5.1.8.26742 Edition Windows 10 Home Version 2004 Installed on 20201025 OS Build 19042.572 Windows Feature Experience Pack 120.2212.31.0 Latest Nvidia Drivers i9 10900K @ 5.0 Ghz | HT OFF | 1.32V Mainboard ASUS ROG Maximus XII Formula Z490 32 GB RAM 3600 Mhz Corsair Vengeance | 4x8GB RTX Titan 24GB 32" Samsung UHD Monitor using 4k Custom Water Cooling | 2x 360MM | 1x 240MM Radiator HP Reverb v2 VR HMD | Steam VR Main Addons ASP3D | 7514 Open Beta - TEMP Uninstalled due Incopat. with P3D latest Version 5.1 ChasePlane | Via Orbx FSReborn Prof. GSX 2 FSUIPC6 AIGAIM | Latest Version SODE | Latest Version MultiCrewExperience | Latest Version Aerosoft Airbus A330 | Latest Version Aerosoft Airbus A320/321 | Latest Version PMDG 747/748 | Latest Version QW787 | Latest Version FSLABS A320X | Latest Version FSLABS A321X | Latest Version Navigraph Charts Orbx Base Orbx LC Orbx TE NL Orbx TE NCA Orbx Regions Orbx HD Buildings Orbx HD Trees V1 & V2 REALTURB | All Continents +200 Addon Aiports | via .xml method added
×
×
  • Create New...