Jump to content

Peter w

Members
  • Posts

    247
  • Joined

  • Last visited

Profile Information

  • Location:
    EDDT

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Peter w's Achievements

Senior Member

Senior Member (4/6)

39

Reputation

  1. Thank you very much for your work Ed! works correctly! Regards, Peter
  2. Hi Orbx-Team, is there already any news/update concerning this norway issues? best regards, Peter
  3. ....and double landmarks in Trondheim the current installer seems to be really buggy
  4. Further Update: the excludes for default access ramps are also missing. Regards, Peter
  5. Thank you so far Ed and Nick. Something must went wrong. When i installed Norway last week, for example the 05_SCENERY/Scenery folder contained more than 470 files i think. Now only 444. And the .MIGRATED-FILE in 05_SCENERY, 06_CVX and in 08_CUSTOM is now dated 2020 and was previously from 2016 Regards, Peter
  6. Hi Orbx Team, can you check the current installer of Norway again. There are definitely some files missing. For example this default bridge (in reality there is just a tunnel) at molde (ENML). In the previous installer it was definitely removed correctly. Regards, Peter
  7. Hi, i had to reinstall norway again. And after the case with the missing autogen in citycenters, i noticed that the installer now delivers a revised version, which already contains the 11 files that were previously missing. But now there is a new problem. All excludes for default bridges are missing now. The result is that you have double bridges throughout norway. @Doug Sawatzky @Ed Correia can you check this again? Regards, Peter
  8. Thank you very much guys, issue solved. Regards, Peter
  9. I run verify files already for every product and i reinstalled the libraries. But what about these 11 Files? They are missing in the texture folder indeed Regards, Peter
  10. Hi Doug, when i noticed the missing autogen the first time, i was on a ultralight aircraft. I only used the F18 for reaching the position again to taking the image. Another thing i noticed, when i run the troubleshooter i've got the message that in 'FTX_EU_NOR_08_CUSTOM/Texture' some files are missing: 179z2an8.agn 179z2an9.agn 230a2an0.agn 230a2an1.agn 230a2an2.agn 230a2an3.agn 230a2an4.agn 230a2an5.agn 230a2an6.agn 230a2an7.agn 230a2an8.agn Could this be part of the problem, or do these files have nothing to do with it? Regards, Peter
  11. Update: The problem really only seems to exist in larger cities, those with a real city center. It seems to be limited to the areas where bigger houses should be
  12. Hi, i purchased Norway and installed it for the first time. Everything works fine and correctly. But exactly in the citycenters of the bigger cities, like Oslo, Bergen (on image) and Trondheim the whole autogen is missing. Just a little further out, the autogen is correctly shown again. When i disable Norway and use openLC Europe only, everything works correctly. I also tried to reinstall the libraries and Norway again, i run the verify files option. I tried to set every slider to 'max'. No improvement. For example in Germany North, South and Ireland, i don't have this Problem. And i don't have installed any third party Addon like 'Airports of Norway' might be causing a conflict. I have no more Ideas, looking forward your help. Best regards, Peter
  13. Thank you very much Doug, for checking and explaining this case. Best regards, Peter
  14. Hi, finally i purchased LC Africa, and started a flight southbound from Dammam. Between Dammam and Hofuf i noticed a big farmland Area, which is definitly wrong located there. I have FSX, LC Africa and Vector installed. No other addon in this area, which might cause a conflict. Could someone check the simulator to see if they have the same problem? Regards, Peter
×
×
  • Create New...