Jump to content

Captain Nick

Members
  • Posts

    6
  • Joined

  • Last visited

Everything posted by Captain Nick

  1. I will have to revisit my install of TE Washington SD in Xplane 11 to revalidate. I went with the SD version for xplane due to the hard drive space as it is my once in a blue moon sim vs P3D which is my everyday sim, which I don’t mind eating up hundreds of gigs if I need to. But maybe it is the compression. also I don’t want anyone to take it as an attack etc it was more a question due to my initial flights in P3D with it.
  2. Just wondering why the Xplane versions got an HD and SD version and the new P3D version is similar to the Xplane SD one? I was hoping for the increased clarity at low level cub type flying a higher level Ortho would provide.
  3. According to the preview post faq’s and the gif with both working in tandem on that thread the TerraFlora should be the default trees now, only being overridden by the HD Trees for the custom vegetation stuff. in the gif you made of the 3 pics I posted that is clearly not being done. The first of the three pics posted was with TeraFlora active with no hd trees. The others were had trees active, with no TF and the last was both. The last pic should be mostly TF then should it not? Since this is in French Polynesia, a non FTX area with no custom vegetation that would be overridden by HD trees. But that is not the result I am getting. The minute I turn on HD Trees in conjunction with the TF, it is all HD Tree and no TF anywhere I have tried.
  4. Another example, NON ftx region. NTTH in French Polynesia. First pic is TerraFlora active, HD trees inactive. Second Pic is HD trees active, TerraFlora inactive. Third Pic is both active, with terraflora at index 212, and HD trees at index 218.
  5. I get that but I would think that these ones pictured are not custom vegetation. If I turn both of them off, I get stock trees in their place or am I confused? I cant find a location where the Terra Flora and HD Trees are working in tandem, vs only seeing HD trees when both are activated. If they were custom vegetation, would I not see just stock trees when HD trees were off and TerraFlora on?
  6. So I was in the process of recording a video for my youtube channel going over the new Terra Flora V2, when I noticed I was not seeing the TerraFlora trees at all. I was testing right off the runway at the Orbx Bowerman and outside M34 in Kentucky. I have all the Orbx North America FTX regions, Global Base, NA LC as well as HD trees and now Terra Flora V2 installed. The scenery order has HD trees beneath TerraFlora #218 for HD trees, 212 for TerraFlora v2). IF I turn HD trees off, I see all the TerraFlora trees in both locations, but according to the preview post they are supposed to work together, or am I doing this wrong? There are some sample shots below, first is with just HD trees activated (the one that ends in 709), the second is both HD trees and TerraFlora (ends in 768) and the third is with HDtrees off, and TerraFlora activated (ends in 905)
×
×
  • Create New...