Jump to content

woodsongkp

Members
  • Posts

    29
  • Joined

  • Last visited

About woodsongkp

  • Birthday 02/28/1949

Profile Information

  • Gender:
    Male
  • Location:
    PA - USa

Converted

  • Facebook Profile
    KP Woodsong

Recent Profile Visitors

600 profile views

woodsongkp's Achievements

Member

Member (2/6)

7

Reputation

  1. No I had World Objects set to low. Changing it solved the problem. I remember changing it from max to low after reading that with ORBX you didn't need that slider set any higher. Apparently I got bad information or misunderstood it. I should have thought to check that sooner. I had a suspicion that when the problem was solved I'd be a bit embarrassed. Thank you so for your excellent support and sticking with me on this. ORBX is the best. Thank you. KP
  2. Yes I had tried to install the airports in another directory to save space on my C drive. I did as you suggested and uninstalled Anacortes, reinstalled it into the XP directory, ran XP and exited and then ran XP again with a flight starting at Anacortes. There was no change. I've included a photo. The partial hanger is in view in the background. KP
  3. All the files sizes, file and folder counts are exactly what you said. When looking up the files size I noticed that the airport folders in xplane custom scenery had another folder named custom scenery inside it which had the actual folders that should have been in the XPlane custom scenery. Much like what you saw in the first ini file i sent you: \Custom Scenery\Anacortes 74S Airport\Custom Scenery\Orbx_A_74S_Anacortes\ I did a cut and paste and putting Orbx_A_74S_Anacortes in the top level Custom Scenery. I checked and the library files were the same way so I moved them too so I moved them as well. I then started XPlane with high expectations but was disappointed. I took screen shot you asked for after making those changes. I've also included a screen shot of my Custom_Scenery directory and my latest .ini file. I hope all this is helpful. KP scenery_packs.ini
  4. Verified files OBBX Central - Global Range - Other - Libraries. I get no error messages. Attached is the log file created after verifying Libraries. I also included the ini file which XP recreated after I verified Libraries. Log.txt scenery_packs.ini
  5. I think I followed that and it didn't work. So took out all the Mister X and Open scenery addons. I also uninstalled all the airports and reinstalled them in the XPlane Directory. So I think the only entries in custom scenery are the default XPANE entries and the ORBX airports and TrueEarth Washington and only True Earth Washington in a library outside the xplane folders. I appreciate your help and am hoping that I can work this out without having to completely uninstalling XLane and all Orbx products and starting from scratch. Thanks KP scenery_packs.ini
  6. I am having issues with getting Orbx airports to display properly in XPlane 11. I have TrueEarth Washington installed and several ORBX airports in Washington. I have uninstalled and reinstalled TrueEarth Washington and all the airports. I have also looked into how to orderer scenery_packs.ini. I am fairly certain that the products are installed properly in my Main Library. I have attached my scenery_packs.ini and 2 photograph taken at 74S. Many structures shown in the photos on the product page just aren't there and others are incomplete for example the floats in the second photo are missing the plane. There first photo shows a hanger (upper right corner) that has the front but is missing the roof and sides. I have worked on this for hours last night and all morning. I need some help. I Thanks KP scenery_packs.ini
  7. I am having issues with getting Orbx airports to display properly in XPlane 11. I have TrueEarth Washington installed and several ORBX airports in Washington. I have uninstalled and reinstalled TrueEarth Washington and all the airports. I have also looked into how to orderer scenery_packs.ini. I am fairly certain that the products are installed properly in my Main Library. I have attached my scenery_packs.ini and 2 photograph taken at 74S. Many structures shown in the photos on the product page just aren't there and others are incomplete for example the floats in the second photo are missing the plane. There first photo shows a hanger (upper right corner) that has the front but is missing the roof and sides. I have worked on this for hours last night and all morning. I need some help. Thanks KP scenery_packs.ini
  8. I am trying to configure OBBX Anacortes airport using the Control Panel in ORBX Central. After rebooting and verifying the files and selecting Configure I am presented with a panel with two boxes. One for Detailed Components the other for Core Components. It seems that I am only able to select one option for each box. If I select a second option the first is unselected. So I have a choice of Nature Flow or People Flow but not both in the Detailed Components Box. Likewise in the Core Components box I can enable only one of several desirable features. The User Guide was no help and I have not been able to find this addressed in the forum. Windows 10, i7 CPU, NVIDIA GE Force GTX 1070, FSX Steam Edition. I want it all!
  9. Moon Rise at Deception Pass Bridge. ORBX PNW, ORBX Anacortes Airport, A2A Comanche 250
×
×
  • Create New...