Jump to content

Matteo Veneziani

Developers
  • Posts

    1,478
  • Joined

  • Last visited

Everything posted by Matteo Veneziani

  1. Hi, Sorry i would like to see inside Orbx/kbur/scenery folder ( the one with all bgl files ) so i can check if you are missing something. Last thing, which version of p3d are you using? Regards
  2. ok, take a look at yout p3d setting. make sure to have scenery complexity set at least to normal. also could you please take a screen of your kbur/scenery folder? i want to check if you have all the files. thanks
  3. Hi Greg, no the buildings has not been placed with objectflow, but in the classic way Hi, I suggest to try to uninstall and reinstall kbur scenery. At the moment i have no idea why you do not have buldings and also all the groundpoly. regards,
  4. Hi, thanks. The new version of kvny and kwhp use the same version that you have with sca, this is why you do not have the new hangars. Anyway in the control panle you can choose between 2 versions; the original kbur version ( which is updated to new airport layout ) or the older but more detailed sca version. Cheers
  5. Hi I just want to clarify one thing. All the products has been tested from many people before the release and works without problems on an healthy system. All the problems i am seeing at kbur are due to some problems in p3d that are nor related to the scenery. For us it is not simple to determine the cause of your problems, we go for attemps and suggestions. From what i am seeing in this topic, the problem here is the airport is placed higher than normal. If the mesh are set to 5mt, if you do not have any other kbur scenery installed in an healty system all should works without problems, but it is not the case here. So i can suggest now to try to disable in p3d NALC ( which could cause the problem if is not installed correctly or maybe there are some edited/missing/wrong files ) and see if the problem is solved. If yes, uninstall NALC ->make sure to do not have any residual files of NALC ( if yes remove them ) and make a full new clean installation of NALC. last question do you have also Vector?
  6. I will check, will be an update with improvements at kvny and kwhp. Cheers
  7. I think probably you were having some issues in p3dv4 probably with sca ( is a common issues ) now with a full new clean installation everything is working right, nice Cheers
  8. Hi, I think this is not right, i am trying to help you. I am saying sode does not have nothing to do with the scenery. The scenery is just 3dmodels with textures, it does not have sode or material script that could cause problems. I told you that the cause could be due to the heavy area, and try to reduce the setting to see if makes some differences. I can not do more than this, moreover this is the first case i hear a problem like this. cheers
  9. Hi, do you have any other kbur scenery installed? are you running the latest p3dv4.5 version? Looks like the scenery is there and is working, but you have mesh issue at the airport ( the airport is higher than normal, so this is why you are not seeing the airport buildings which are under the terrain). could you also please take a screen of your p3d scenery library? so i can see if you have some mistakes. Cheers
  10. Hi, looks like your problem is similar to this: maybe this can be a solution: it could be a symptom of system/graphics card being overstressed. Turn down a bunch of settings (all the way down for testing purposes) - see if the geometry is still stuffed. If it's not (ie it's fixed), gradually just bring the settings back up until he finds a good balance. In the LA metro area, big FPS killers will be: - Shadow draw distance & quality (turn these down low or off in general) - AI traffic, especially if he's using an AI addon - Road traffic - Scenery draw distance (though it doesn't look like he has this set super high) - Reflections - Dynamic lighting if this is not working, maybe worth to try a re-install of P3D. Cheers
  11. Set compatibility mode to SCA in the control panel, also turn off dynamic trees. Cheers
  12. Hi, Looks like you have mesh problem. Make sure to have kbur scenery on top of other sceneries in the scenery library, also make sure to do not have any other kbur installed. cheers
  13. I think when you are approaching at the runway, in that point a big block of agn at Los Angeles start to being displayed. Proably this is the cause of the pause. Maybe could worth try to play with the radius. But it is not a problem of kbur scenery. Anyway i understand this is something annoying. I will do some test in the next days, even if i do not have any pause at my end. Cheers
  14. Yes, try to play with the setting. Maybe start with all low and see if makes some difference. Cheers
  15. Try to play with setting, just to know if make some difference. I am sorry that you are having this issue, i know can be a pain. If i will have some new ill let you know anyway why you do not kill the process of p3d in the task manager when you exit? I think is very simple and fast to do. Cheers
  16. I do not know, i do not have any problem to exit p3d when i use kbur ( but i do not have HF2). The scenery has nothing that could cause this problem. The fact you are experiencing the issue just with kbur is weird. Probably could be a bug in the new " HF2 " or because of the heavy area. Maybe try to disable sca( if you have ) and reduce the setting of p3d and try to see if is the same or not. I do not have a solution to your problem at the moment sorry. cheers
  17. Hi, It is not easy to determine the cause of your problem. Have you tried with other scenery? Probably it requide more time to exite due to the airport is placed in an heavy zone. Cheers
  18. Ok, It is not simple to find the cause of this weird problem, but i suggest to do like this: it could be a symptom of system/graphics card being overstressed. Turn down a bunch of settings (all the way down for testing purposes) - see if the geometry is still stuffed. If it's not (ie it's fixed), gradually just bring the settings back up until he finds a good balance. In the LA metro area, big FPS killers will be: - Shadow draw distance & quality (turn these down low or off in general) - AI traffic, especially if he's using an AI addon - Road traffic - Scenery draw distance (though it doesn't look like he has this set super high) - Reflections - Dynamic lighting if this is not working, maybe worth to try a re-install of P3D. cheers
  19. It is not simple find the cause of the pause. I can say i do not have add on installed in my pc a part Orbx add-on and i do not have pause at kbur. Anyway probably by tweaking the affinity line in p3d.cfg you can resolve the issue. cheers
  20. Hi, the scenery is clearly not installed correctly. Also i see you have problems outside the secenery coverage area ( black spots at Los angeles area ). I suggest for burbank scenery to try " verify files " in the control panel. Make sure also to have mesh set to 5mt in the simulator option.
  21. Hi, it is not a problem of the scenery. The scenery once loaded in the sim has nothing that requide to load ( it does not have any LOD ). I have not found any pause at my end, but I know some people are having this pause. Anyway it seems that this user has found a solution:
  22. Hi , Thanks for these feedback! i will add flashing lights in the next update. I have not found any blue centerline in this airport, there are some taxiway centerline which is green and are present in the scenery. Cheers
  23. Hi Glendale is not includede in the scenery. In the screen above is burbank city center. cheers
×
×
  • Create New...