Jump to content

Brok

Members
  • Posts

    25
  • Joined

  • Last visited

About Brok

  • Birthday May 7

Profile Information

  • Gender:
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Brok's Achievements

Member

Member (2/6)

1

Reputation

  1. If I try to run Orbx.Launcher from AppData/Local/Orbx/FTXCentral/v3.2.0.3 it shows me an error message "No Versions found"
  2. I also downloaded a new FTX Central from the website but as soon as it has downloaded and tries to open FTX Central it gives me the same message again.
  3. After installing the new update FTX Central (downloaded from the website) the following message pops up when trying to launch FTX Central. I have tried to delete the AppData/Temp/ORBX and AppData/ORBX but it doesn't work. Thanks a lot, Nick
  4. Hi Holger, Thanks! it solved the problem. I don't know whether it was the forced migration or reinstalling OpenLC NA and Vector. Cheers, Brok
  5. The scenery, together with Orbx Base, Vector and LC North America, I get a really weird problem in Hawaii, I couldn't figure out what is causing it so I am looking for support. I have attached a picture to help make my point. Thanks, Brok
  6. Hahaha, no worries. I've been pretty busy too over the last weeks.
  7. I did adjust all the scenery library the way the guide told me to, but no improvement. Thanks
  8. @Adam Shinobi Oh man, I would want to do the exact same thing...Let's keep our fingers crossed...
  9. just above all the bases, so pretty far down.
  10. Here the coordinates. I do have REX texture direct installed, could that cause problems?
  11. Oh sorry, forgot that. I have run AEC and ticked all boxes. Will add coordinates in a moment
  12. You can see it pretty good in this one, the golf course is split up.
×
×
  • Create New...