Jump to content

Ed Correia

  • Posts

  • Joined

  • Days Won


Everything posted by Ed Correia

  1. All you need to do is turn FTX mode off and it will install no problemo...
  2. I've got SP2 installed and I can see all my AI (i have a mix of VOZAI, PAI & WOAI- can't get enough of that AI ). But reading some other forums there seems to be a issue with DX10 and seeing the "older" FS9 AI properly. Hence the blank textures. I don't have a DX10 card so no problem here. Maybe try turning off the DX10 preview mode and see. I'm assuming that might be your setup. Cheers Ed
  3. Have you made a reference to the AIAircraft folder in your FSX.cfg file? [Main] User Objects=Airplane, Helicopter SimObjectPaths.0=SimObjects\Airplanes SimObjectPaths.1=SimObjects\Rotorcraft SimObjectPaths.2=SimObjects\GroundVehicles SimObjectPaths.3=SimObjects\Boats SimObjectPaths.4=SimObjects\Animals SimObjectPaths.5=SimObjects\Misc SimObjectPaths.6=SimObjects\AIAircraft <---------- This line nees to entered in. Just checking the basics. That where WOAI intalls the aircraft. Cheers, Ed
  4. Here you go, my first effort. Absolutely love this product. Cheers Ed
  5. Glad62 I think i had the same problem as you. the light poles were "bright' and shimmered and was quite distracting. Fixed it with some playing around with nhancer. I created a custom profile for FSX after deleting the predefined profile that was in nhancer (nvidia's profile) and making these my settings: AA combined 8xS, AF 16x and turning off AA in the sim and setting the filtering to anisotropic. Don't know if the AA settings will apply in your case as my card is only the 7600GT. Running SP2 as well. Cheers, Ed Order no 3179
  6. Well I've uninstalled SP2 as i couldn't get FSX to work. At the main screen when I selected Free Flight or Multiplayer the game crashed. Other options (pilot logs, settings, etc.) worked ok. I'm not going to let the street light thing detract my experience. The lights come on at dusk and like I've said this hade made FSX a whole lot better. I'll stick with SP1 fot the moment until I update to a new card or if Nvidia solve the diver issues with SP2. Cheers Ed
  7. Thanks Rob, The only reason I had an ATI card a while back was to get Half Life 2 for free. My current Nvidia has served me very well and it might be time to invest in a new one. Ed
  8. Hello again Installed SP2 and the street lights now do "turn off". I've created some other problem with my install which didn't occur to me when I first had SP2 installed. I can start my flight from the .flt file in the my documents folder but when i select the Free Flight option from within FSX it crashes. Not your problem but i'll figure something out. Might need to uninstall it all and start fresh. Come to think of it , it was a fresh install with SP1 to begin with. I was going to follow your suggestion and play in windowed mode. But looks like that SP2 solved my initial query. Probably need to go back to an ATI card. Or do the newer Nvidia cards handle Sp2 better? Cheers Ed
  9. Sure thing John XP pro all updated, FSX with SP1. GeForce 7600 GT is my video card (hence me not using FSX SP2 because of the ctd's i was getting when i had it installed) with 93.71 drivers installed. Anything else let me know. Cheers Ed
  10. First congrats on an excellent product. Combined with FEX this makes FSX 100 times better. Well worth the wait and I look forward to all the other releases, especially Melbourne airport. The thing I noticed and I don't know if this a known bug or what but I was flying around at night checking out the street lights that you put in (absolutely fantastic), but when I switched back over to the day time the lights stayed on. The lights only "switched" off when I restatted FSX. Not a big deal I guess, but suppose you were doing a pre-dawn flight and i guess would be nice to the lights go out when the day breaks. Then again I havent tried this scenario (ie. let time lapse normaly, instead of changing through the menu). Thanks again Orbx team. You have a an extremely satisfied customer here. Ed
  • Create New...