Jump to content

BlackCloud

Members
  • Posts

    29
  • Joined

  • Last visited

About BlackCloud

  • Birthday 05/03/1958

Profile Information

  • Gender:
    Male
  • Location:
    SE Georgia, USA
  • Interests:
    Weather, Flight Simulation

Recent Profile Visitors

989 profile views

BlackCloud's Achievements

Member

Member (2/6)

2

Reputation

  1. Hi Nick, I have done what you suggested. I uninstalled Cityscape Sydney from the Orbx Library location (so I hopefully won't encounter issues), then did an install to the Microsoft Flight Simulator folder instead. The result shown below H:\FlightSim and the Orbx-cityscape-sydney folder is in the Community folder there. So I guess for now I will have to uninstall then re-install all my MSFS stuff to main MSFS folder - which ironically is where they should go (as symbolic links, according to the Orbx Central log file). On the bright side, the files still go to the HDD I wanted the data portions to go to! Thank you, Nick and Jon for your help! Cheers!
  2. Hi Nick, As I attempted to explain - when I did a *complete* re-install, I had wanted the entire sim on the H Drive (a HDD), but it placed the main simulator files in the C:\user\ et. al. path, and the Official and Community folders on the H Drive in the folder FlightSim. I did this by an MSFS forum post detailing such install method. At the very bottom of the UserCfg.opt file is InstalledPackagesPath "H:\FlightSim" and that is all it says. I ran the Sync again - says successfully run but nothing is added to ANY of the folders as far as I can find.
  3. Hi Nick, Yes, already did that. Said it successfully resyncedbut nothing has appeared in the H:\FlightSim\Community folder pertaining to Orbs sceneries, nor (and as should be nothing there) in users\username\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community... Running Orbx Central 4.1.39. Cheers!
  4. Hi Jon, Thank you for the quick reply. I just now got this and tried out the suggestions. All of my purchases are in the Orbx Library folder, No luck... Here is shot of Sydney Harbour and my folder hierarchy. If I am not mistaken, Harbour Bridge is not correct, and yet I just did an update to version 1.1.1 via Orbx Central. Something that is supposed to tell MSFS where my Orbx files are is missing, methinks. Any ideas? Many thanks!
  5. Please excuse if already covered, but I did a search various ways in the support forum and failed to find anything on this. Not long ago, I re-installed MSFS to a separate drive - namely the Community/Store folders as main program still went to C drive. When re-installing my Orbx files via Orbx Central, I chose to have them all installed to an Orbx Library folder on the same SSD, but in separate folder than my Flightsim/Community and Official. Now, with one of the Sim or World updates, I moved the Community folder out to test and then slowly return items to proper Community folder. But I must have missed something as my Orbx purchases do not display in the MSFS sim. Please note that I have to Microsoft Store version, and followed the instructions to install separately from main drive to save space. Therefore, there are no files in the Users/appdata/packages/.../Community or Official path. So the question is, what is supposed to tell MSFS to look in the assigned Orbx Library folder (in my case H:\Orbx Library), and where should it be located? Hope this is enough information. transaction ID / receipt number for YSPT Purchase is 60e114b1d078e. Thanks for any insight!
  6. Sorry for the late delay, @Mitchell Williamson. Thank you very much for the answer(s) to my question! Those two latter libraries were most curious about. As it used to be common for the main ORBX libraries entry to reside at top of the ORBX sceneries, was not sure about the lookup and global lookup positioning. The above helps tremendously! Many cheers! Ken
  7. Operating system: WIN 10 v1909 OS build18363.535 Simulator: Prepa3d v4.5 Screenshot: Issue: Within the scenery.cfg file, exactly where should the ORBX Libraries, ORBX Libraries Global and ORBX Libraries Lookup be located? In my current setup after re-installing OLC Europe, ORBX Libraries sits above all ORBX apts and regions, and ORBX Libraries Global / ORBX Libraries Lookup (in that order) fall below ORBX!OPENLC_zBASE and above the Bathymetry entries. ALL ORBX sceneries *except* for the ORBX Libraries and ObjectFlow2 are in main Prepar3d folder, the latter two being in the ORBX Library folder. I use the Lorby-SI P4AO to manage my config file layering when stuff in the Prepar3d Add-on Files folder require re-layering. I run ORBX Central v4.0.33 with the insertion points for Airports / Regions being set for Below Addon Scenery and OLC set for Below ORBX Airports and Regions. Maybe the gurus can at some time in the future prove a table listing so we have a more visual representation of the layering order? Kind Regards, Ken W. central.log
  8. Finally have reached my limit of testing/hunting to cure this issue in P3Dv4.5 HF2. My FSX version am not having this problem. I have followed a previous post on this issue to no avail. All items discussed have been done/checked. I've uninstalled then reinstalled - though this time to the ORBX Library. Unfortunately, currently am not able to do a complete uninstall/reinstall as am now on a metered internet connection with very limited data (pains of rural living - ). Vector doesn't seem to be working correctly again as I disabled AEC for a test, didn't work. When I reran Vector auto-configuraton due to a reinstall of another scenery, I saw that Sedona was still in the disabled side. I ran Verify Files on several items - all checked out okay. I read the posts on this issue By Cyclone1, June 13, 2018 and that does not solve my issue. Image clearly indicates runway/taxiways/aprons at one elevation - the actual scenery (buildings, etc) below. You can tell as on left is road to windsock area and another *matching* road is below,. as is the PAPI. Any help appreciated long as it doesn't involve uninstalling everything! Cheers! Ken Transaction ID: 58e3daa551ad9 Product: KSEZ Sedona Airport Amount paid: $0.00 AUD Purchased at: 2015-04-01 01:34:33 https://imgur.com/BBqJMzN add-ons.cfg scenery.cfg
  9. Oh, and THANK YOU, @Nick Cooper ! As always, you are a highly needed ORBX Team member, who comes through despite many of the same questions being asked again and again!! Many cheers! Ken
  10. I went in and re-layered according to what you indicated, and sure enough the roads/traffic are back. Only strange thing is I now don't have SEQM runway, but SEQU which is in middle of the town (and I believe inactive). This issue, however could be a FSAero error... Many cheers, Ken
  11. In my case, no... this is all with the latest ORBX Central installer - all I did was reset my insertion points to below addon scenery and below ORBX regions, with Advanced layering ON and let the new installer go at it after getting the Honolulu package. I don't mess around with "adjusting" unless given (or reading in support forums) of a work around. Maybe time to update the post about the proper layering in the scenery cfg for the whole group, since reading the user guides offer little in answering this particular line of questions. I will look at the config file via Addon Organizer to see about re-ordering. Can you give me a hint as to which OLC enteris are missing? Thanks, Nick! Many cheers, Ken
  12. Anyone else noticing this issue? Since updating to latest version, have noticed that the *actual* road lines* for major Freeways/Highways are missing, thus I am not seeing any road traffic. Examples are from today's flight while passing overhead Nashville, Tennessee. Occurs in all global areas. And this is just N-NW of FB's KSFO... Finally, by DEFAULT SEQM... Have Global v 1.4.3, NA OLC 1.2.0 and Vector v 1.6.3, and using Prepar3D_v4_Academic_4.5.12.30293. Also have all NA, EUR and NZ regions, AUv2, Tress/Buildings HD, OLC Eur and SAmer. Not using TE GB South. Just recently installed Honolulu add-on. Roads/traffic display in AUv2, all my NA, NZ and EUR regions work. Appears only Global areas with this issue. I have run "Verify files" for both Global, and OLC's numerous times, yet that has not solved my issue. Cheers! Ken add-ons.cfg scenery.cfg
  13. I am also encountering this issue, but for me it is happening In my regions and/ or areas of Global (i.e. NA_SoCal as I cannot use the Region without getting horrendous FPS issues (LA in particular). Ken Wood
  14. One solution for floating people at another airport was due to the mesh resolution not being set to 5 meters. Might try that and report back! Cheers!
×
×
  • Create New...