Jump to content

PilotGW

Members
  • Posts

    11
  • Joined

  • Last visited

Recent Profile Visitors

309 profile views

PilotGW's Achievements

Member

Member (2/6)

0

Reputation

  1. Operating system: Windows 10 Pro (2004) Simulator: P3D v5 HF2 Screenshot: N/A Issue: Hi, I've recently got round to reinstalling P3D and I'm running into a problem installing only LDDU. Towards the end of the install, it always says 1 file failed to extract. All other Orbx products seem to be fine. I tried clearing the backup and temp folders and completely reinstalling the product but still get the same thing. I've also tried restarting my PC and I've tried completely uninstalling Orbx Central and deleting all of it's files and reinstalling to no avail. If I validate the install afterwards, it seems to work, but I'm not entirely confident that I was getting an error in the first place. Any help would be much appreciated! Edit Seems to affect TerraFlora as well, although restarting my PC fixed that one. central.log
  2. Ah, yep that was it! I'd bumped scenery complexity down a notch in an attempt to make flying around London more bearable. Thanks for your help!
  3. Hi, I've just noticed that KJAC seems to be missing light posts leading to floating lights at night. I've tried uninstalling and reinstalling KJAC and verifying the ORBX libraries to no avail. Anything else I can try? Many thanks!
  4. Hi Jarrad, The file did the trick! I can also confirm that my scenery folder contains 64 files and my texture folder contains 1258 files. Many thanks for your help! Regards, Greg
  5. Yes, installed through FTX-C.
  6. Hi Jarrad, Yep FTX-C seemed to reorder the entries just fine. It doesn't put them above scenery added via the new addon method as they're locked at the top. I also seem to be missing the file you mentioned.
  7. Hi! I've tried moving the FTX entries to the top of my scenery library to no avail unfortunately. I've also run a search of my P3D folder and can't find any other references to KEGE. I also disabled every other scenery library entry and all of my addons apart from Default, KEGE and FTX Libraries and it's still the same. The surrounding terrain itself is fine, it just looks like there's a flat texture floating above a duplicate of itself on the ground. The PAPIs and a few of the perimeter fences are also 'sunk' below this top layer texture. Could it just be a P3D V4 thing?
  8. Hi! I seem to be having trouble with elevation at KEGE. It looks like the airport is floating above the ground in certain places. It's not a huge issue, just a bit distracting. I do have FTX Vector and I've disabled AEC (without doing that the airport 'sinks'). I also have FreeMeshX but disabling this makes no difference. Any help would be much appreciated!
×
×
  • Create New...