Jump to content

Mike Sierra

Members
  • Posts

    170
  • Joined

  • Last visited

Profile Information

  • Gender:
    Male
  • Location:
    Austria, Europe

Recent Profile Visitors

1,052 profile views

Mike Sierra's Achievements

Senior Member

Senior Member (4/6)

19

Reputation

2

Community Answers

  1. Hi Jean, Maybe I'm wrong, but your problem reminds me of my own 'early' times of TE sceneries - and the solution, which made them useable for me: Do you have Acronis True Image installed? If so - deactivate 'Active Protection'. That did it for me (Thanks to forum member Micko). Michael.
  2. Greatest news for P3D users since long! I'll postpone my round-the-world-flight until P3D will be the first flightsim ever to have the whole planet showing enhanced landclasses! Would be interesting to learn about the percentages of users for each of the 'large' sims... Michael.
  3. Hello Nico, Did you install P3Dv5 via Installer? And: Which version of OrbXcentral do you use? Michael
  4. Wowowowow !!!!! I wonder whether that really is TE NL - never had it load so fast (abbout 3-4 minutes) and displayed SO smooth! I've got 20-30 fps - the same as with standard scenery! Micko - THANK YOU for your tip . I'm discovering a new universe of P3D - due to your help! Michael P.S.: I wonder, which functions of Acronis are now ommitted... P.P.S: although now, over Amsterdam, P3D itself creates "run out of graphic memory" - crashes. I hope THAT is only caused by the "version X.0-effect" ...
  5. Yep. True Image 2020 with all its collateral apps... ? Michael
  6. I've got two 1080's in SLI mode (I know, v5 doesn't yet support SLI), with 8GB each. Strange enough, deactivating TE NL, but leaving TE GB (north, central and south) active, works. @ReinFlight I've already left P3D for a whole afternoon (> 6 hours!) and it didn't get beyond 5%... Michael
  7. Hi, My installation of P3D - no other addons yet but Orbx Global, US,EU,AU,NZ plus openLCs - works wonderful and - for the first time in my personal flightsim history (which started with FS3.0 somewhen in the '80s) - without stuttering. But... As soon as I add TE Netherlands to the scenery library (installation via Orbx Central v4.1.6), the scenery loading of P3D hangs at 5% - for hours, never yet to have come beyond it. Removing TE NL - via OC4 - makes it run again seamlessly. Some people here post screenshots from TE sceneries with P3Dv5 - so it should work. What's the trick? Michael
  8. Hi, Doug, I respect the decision of Orbx not to adapt Vector to P3Dv5. But I, too, am missing the traffic on the lower ranked highways. To use Robpol's workaround may solve the issue - with the 'bad taste' of being only a workaround, not approved by Orbx. May I introduce the idea to take - at least - the minor road traffic, the tunnel portals and such 'stuff' and form a new global scenery? For which I'd be willing to pay for. So this could be a win-win situation for all VFR flyers and for Orbx. Thanks for reading, Michael.
  9. HI Iban, When did you originally download your trees HD? - but I just see it's still a v1.0.0, so there should be no outdated download. Maybe - and that's what I encountered several times, too - your file is corrupt, giving a wrong checksum. In this case OC4 retrieves the 'correct' data from online... Michael Austria, Europe
  10. That happens, when there is a newer version of your scenery available online. But even then PC4 will create an automated backup file, where from you may re-install in future. Provided thata you marked the tickbox under "Settings" - "Downloader", have defined a backup path and prepared enough diskspace for the backups. Michael Austria, Europe
  11. Addendum to my former post (after a couple of hours of sleep thinking works better...): Nevertheless I had the impression that OC4 uses the internal backup for re-installation of the mentioned scenery. I'll give it a try when re-installing my North American scenery collection. Michael Austria, Europe.
  12. Hi Nick, Despite the late hour I'm vigilant enough to see that your explanation starts to become difficult (for me) already within the first passage, as MY OrbxCentral (v4.0.39) has no "advanced install" feature. This is all I see: (I had this scenery installed already, but removed it via "uninstall". Being a freeware scenery there's no possibility of manual downloading, so OC4 made an automatic backup, provided in the specified path \yred. But now: no way to use this backup. Michael Austria, Europe
  13. Hi Nick, Obviously it's the old RTFM - topic. ;o) Thanks for pushing me onto that. This (read page 20ff!) indeed makes manual downloads obsolete. Michael, Austria, Europe
  14. Hi Nick, Thanks for pointing out that feature - I remember that OrbxCentral v3 and earlier offered the option to 'install from backup'. v4.x now still has the settings for Backups and the option to activate the automatic backup to a specified path, but.... ... I can't find the option to INSTALL FROM BACKUP.... That has either gone down the drain - or I'm struck with partial blindness - any help welcomed! ;o) Michael Austria, Europe
×
×
  • Create New...