Jump to content

mat72

Members
  • Posts

    56
  • Joined

  • Last visited

Everything posted by mat72

  1. So anyway, had a revisit of Darrington this morning. Didn't change anything in the sim, but changed the following in Nvidia CP: Anti aliasing: application controlled Power management: prefer maximum performance Open GL rendering GPU: Geforce GTX 1060 6GB I followed a guide on YouTube that was not specifically for flightsims, just general gaming. Used the C152 and took off and no stutters. Anywhere. Set the time to dusk and flew around for a bit. No floating lights above the highways and the mags work perfectly using my Saitek panel rotary control. Whether those changes were responsible or not, I don't know. Have no idea what is going on.
  2. Hi Wolfko, I was experiencing the stutters in the exact spot you described, but now it’s like the area has moved about a kilometre deeper into the mountains. I can do large circuits all day long, almost brushing the slopes of the mountains, without any stutters now. The only thing that has changed, apart from the new location of the stutters, is the floating lights about the highways and now I cannot use my Saitek panel to turn the C152 magneto switch, whereas I could on Friday. If I CTRL-E, then I can use the dial to turn the mags off and on, but with a cold and dark start I cannot. It’s just one weird thing after the other, so I’m hoping things will get fixed soon. I would have thought the issues were at my end until I read about all the other folks having trouble. Thanks for replying to this thread.
  3. Hmmm, just headed out south of Darrington in the Bonanza and major stutters again. Think I might park MSFS for a bit until the issues are sorted. Hopefully a hotfix or similar can sort things out.
  4. Maybe you're right. I tried to land on the mountain peak to the south of Darrington with the Carbon Cub and it looked as if the textures were building under my wheels as I came into land (crash!). Things look much better now, apart from the floating lights.
  5. Quick update. Flew from Westport to Greymouth down the West Coast of South Island, New Zealand, and all was fine. Started a flight at Orbx Darrington to see what would happen and no stutters at all: perfectly smooth. The only thing that was different was all the floating lights were back that stretch down the road to Concrete and away down the valley to the sea. Weird, have not touched anything in the sim since yesterday. Still, at least I can enjoy Darrington again.
  6. Thanks Jon, for your suggestions. Will have a tinker over the weekend. If I discover anything, will share.
  7. If I take off and fly a really tight left hand circuit, the frame rate stays in the 50s with no problem. I can do this repeatedly with no problems. If I fly over the town towards the mountains in your second shot, the frame rate goes to 2fps on average. If I head back to the airport, after about 30secs, the fps heads back to what it was before. This happens with Orbx Darrington and the MSFS default airport. Apparently it's happening for some people at various places in the world, so looks like a sim issue (for some). I did forget to empty the few items I have in the community folder before the update, so whether that is a factor, I don't know. Will try a reinstall, I think.
  8. Thanks for your reply, haven't tried Orcas yet. Have just removed Darrington and tried the sim without it installed. Flew the C152 from Concrete and all was smooth. Flew over Darrington town and as soon as I approached the mountains, the fps dropped to 1-3. I guess it's a sim issue and not Orbx? Also, just noticed that Darrington has an airport beacon in the default airport and it's not there in the Orbx version.
  9. Hi Guys, When leaving Darrington in MSFS and climbing out over the town towards the mountains, I get really bad stutters. They last for a few minutes, then everything becomes smooth again. As far as I can tell, this is only happening at this location; I haven't had tine to do any more in-depth testing. I was wondering if anyone else has encountered this and is there is a fix? I have no mods installed and this is happening post update (sim update 3). Many thanks, Mat
  10. Hi, I flew from Concrete Muni to Darrington, but upon arrival, the town of Darrington and airfield were missing all of their features. I reinstalled Darrington and tried the flight again. This time the town was there, but not the airfield and when I looked away and looked back as I was landing, everything had gone again. Autogen still appeared in the distance in both cases. I exited P3D and loaded up Darrington as my starting airfield and everything was okay. I have attached screenshots to illustrate. Sim is P3Dv4.1 Many thanks, Mat
  11. My attempt for March: 'Among the Clouds.' Awesome entries this month again.
  12. Wow. Incredible sense of depth in No.2.
  13. It's in FSX with a bit of sweet FX tinkering. Thanks for your kind words.
  14. Thanks for your kind comments, gents.
  15. The sky colour is REX Natural Dusk, the clouds are Cumulus set 42 and the cirrus are Cirro Cumulus. There is also a bit of SweetFX tweaking using the FlightFX GUI. Hope that helps.
×
×
  • Create New...