Jump to content

gsumner

Members
  • Posts

    195
  • Joined

  • Last visited

Everything posted by gsumner

  1. I can't honestly see the need for airport internals. It does look very nice though and as usual you can count on me purchasing the title. Graham
  2. Thanks Nick, I'm sure it won't affect many users but may do in time. My scenery updates seems to run cleaner now. The makerunways version is actually something like 5.1.2.6 or similar even though it says 5.11 if you need to be sure just redownlaod it.. It was updated to try to fix this error but couldn't seem to fix the anomaly with non standard characters as those found in LFLL. Thanks for taking a look. Graham A note for simstarterNG users, after making the above changes, accept the new addon and let simstarter auto update its references to as it believes you have installed new scenery as the scenery url has changed
  3. Fixed . If you look also at the first minus sign between Lyon and Saint in the folder URL it is longer than usual. Its a different character and not being read as a minus sign by some xml readers and throws exceptions and false results. I have changed the accented e to a standard one and deleted and retyped the first minus sign in the folder URL and associated addon.xml references and now all is well. Can you tell me if this will now cause problems in the Orbx direct updater because I have edited the install path. Thanks Graham
  4. Guys is anyone aware that the scenery for LFLL is not being read properly by Pete Dowsons MakeRunways program. The install path for my vP3Dv5 on my machine is:- F:\SCENERY\p3dv5\LFLL Lyon–Saint-Exupéry Airport As you can see the small case e in Exupery is accented and not being read properly. Is there anyway to correct this without upsetting the applecart too much. Its a result of me trying to get flightplan visualizer to work at his link:- https://forum.aerosoft.com/index.php?/topic/162627-cannot-get-the-program-to-even-start/ Can anyone help Graham
  5. What you are seeing is correct. Nick is correct Lowi has an offset ILS on this runway runway. See the charts available here - https://www.google.com/search?client=firefox-b-d&q=lowi+charts Your track is showing 075 and LOWI runway 8 is 79 deg so you can see its correctly orientated. https://skyvector.com/airport/LOWI/Innsbruck-Airport Your best bet is an RNAV approach if your aircraft has it available, RNAVZ-8 or something. Even then the final landing is manual. The ILS is offset because if it weren't you'd hit or be close to hitting Innsbruck valley mountain slopes. Its aligned with the valley and not the runway. Hope this helps Graham
  6. Guys, I have trouble getting the VGDS to function. For example Gate 8 through gsx2 gate modification option says one is incorporated but it never seems to light up for me. Any suggestions please. Graham
  7. I've heard that some freeware packages cause glitches with payware titles. You could try moving all the freeware stuff out first of all if you have any. No problems for me at the airport's you mention. Good luck Graham
  8. I seem , at night to get mainly runways and taxiways appearing as though they are wet. I don't use hdr or shader add-ons at all. Anyone know if it's a generic v5 issue. Sorry if this has already been discussed. Graham
  9. Did I ask for support Nick ? Or did I ask someone to load the scenery up at dusk and tell me what they see ? Graham
  10. So even though purchased through Orbx direct you have no further connection other than to process the order and take my money. That's really disappointing Nick. They should be made to react to posts on this forum. That's where the item was purchased from. Graham
  11. I don't have xplane. I have p3dv5 ? Graham
  12. Hi, Could someone load up Bristol at dusk and pan around externally. It looks wet all the time. During daytime it looks shiny surfaced. I know version 4 airports loaded into v5 can look like this but surely not new ones. Please let me know Graham
  13. Cancel this. I have found the reason. I had to stipulate now the subfolder /p3dv5 as now there are two folders All good Graham
  14. Hi, I have kept my file library structure but created a p3dv5 folder. Example F:Orbx/p3dv5 Ive copied the subfolders from my previously made F:Orbx/p3dv4 to the new v5 folder. CENTRAL recognises this and so I did the validate files. When I start p3dv5 they are not recognized as it doesn't ask me if I want to enable the addon. Am I doing something wrong. Graham
  15. Yes I can see that now guys. As a casual visitor to the site you would think they would showcase their latest gem. Looks not the case. Rather misleading. Sorry Graham
  16. If vector is not compatible with v5 why did LM include the use of it in some of there screenshots ? Scenery is provided by FTX Global, Vector and OpenLC EU, with additional textures from REX 4 and weather from Active Sky Next. On this page https://www.prepar3d.com/experience/ Graham
  17. Ok. Just wondered as you didn't really need to own HD trees for this program so I thought it would make it redundant. Graham
  18. Should we uninstall HDtrees when installing terraflora or do they work together Graham
  19. Ok. It ok to lose the other folders then Nick too, side etc. Thanks Graham
  20. In readiness for the sim upgrade to v5 I am migrating my libraries out of the p3dv4 folder. I find Global Base will not migrate and even though this is the only thing left, I still have several folders still in the v4 Orbx folder . . sode to name just one. What should I do Graham Operating system: W10 Simulator: p3dv4 moving to v5 Screenshot: Issue:
  21. I'm sure many people have this problem but they just haven't noticed yet ☹️
  22. Doug I said "I think" because I wasn't sat at my computer. Please be assured I am in the fast track program running the latest version released by you guys. ( 5.1.6 as I write this ) Graham
  23. Hi, Is anyone actually reading my posts. I know its labelled as answered but it hasn't really been solved. Well its no surprise that after todays LOWW update it has inserted itself twice this time. I know I may have said previously that its not a real problem but now it is as I would like to solve it with some remedial suggestions. I've unstalled it twice now to see if theres a problem there. Thanks Graham
  24. Guess what, after todays updates LOWW inserts itself another 3 times in my scenery.cfg file Graham
×
×
  • Create New...