Jump to content

Jon Clarke

Orbx Team
  • Posts

    8,262
  • Joined

  • Last visited

Everything posted by Jon Clarke

  1. Sorry fort he lack of response. but both parties addressed are no longer active Orbx members. There are no sounds to my knowledge nor any known plugin.
  2. Regarding the update. EGLC was updated in July. The notice of an update being done was in January. Version 1.2.0. Regarding the parking I will need to ask @Ed Correia for comment.
  3. EGLC has no pushback in real life I believe. Here is an extract from Vatsim regarding EGLC: Located 6nm east of London, London City airport serves the financial district - handling 2.8 million passengers annually. In order to negotiate the limited space and large buildings nearby - the runway features the steepest glideslope in the UK, which together with a 1500m runway creates a challenging approach for pilots of all aircraft.Neighbourhood pressures together with the unique approach requirements severly limit the aircraft types which can operate into the airport - which also requires specifically qualified crews in order to ensure safe operations.All of the stands face nose out - which negates the need for pushback from the terminal. The airport also features a jet centre at the western end - this plays host to the numerous business jets which visit the airport. Operations face restricted hours in a week - and the weekend sees the airport closingdown for 24 from the middle of Saturday onwards.
  4. I am asking because the entry in your scenery_packs does not have the prefix of Aerosoft in the addons name. It just says : SCENERY_PACK Custom Scenery/Malaga Airport/ Aerosoft addons always have the Aerosoft name in the entry like this: SCENERY_PACK Custom Scenery/1-Aerosoft - Barcelona Airport/ I am not disputing the issue you are raising but want to know if the Malaga addon is from XP10. The issue is also with a Payware addon and Orbx has no rights to modify another developers addons like it can "fix" etc default airports
  5. I don't see global Airports in the scenery_packs. Also please confirm the version of Malaga airport you are using.
  6. I still need your y_packs.ini please as we think it is a layering issue within the scenery_packs.ini
  7. Those "missing" objects are redundant old messages and appear in the XP Log only as far as i know. You can dismiss the them as they are no longer relevant. The only error messages that need attention are the ones that appear on Screen. There is nothing wrong with you r installation of TEGB North Here is the same extract from my XP Log file having just done a flight in Inverness (TEGB North) 0:02:06.018 W/SCN: Missing object objects/cars/dynamic/police_car_var1.obj from package Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/roads/; replacing with blank 0:02:06.018 W/SCN: Missing object objects/cars/dynamic/police_car_var2.obj from package Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/roads/; replacing with blank 0:02:06.018 W/SCN: Missing object objects/cars/dynamic/police_car_var3.obj from package Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/roads/; replacing with blank 0:02:06.018 W/SCN: Missing object objects/cars/dynamic/BusXTran_D.obj from package Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/roads/; replacing with blank 0:02:06.018 W/SCN: Missing object objects/cars/dynamic/police_car_var1.obj from package Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/roads/; replacing with blank 0:02:06.018 W/SCN: Missing object objects/cars/dynamic/police_car_var2.obj from package Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/roads/; replacing with blank 0:02:06.018 W/SCN: Missing object objects/cars/dynamic/police_car_var3.obj from package Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/roads/; replacing with blank 0:02:06.018 W/SCN: Missing object objects/cars/dynamic/police_car_var4.obj from package Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/roads/; replacing with blank
  8. @Nick Cooper Please can you forward this to the Central team for resolution. The customer has posted these regarding the issue with Orbx central:
  9. I thought you wouldn't since the mesh in the TEGB regions will over ride the D mesh due to the layering priority sequence in the scenery_packs.ini
  10. Please explain further what your issue is. This topic is about SAM updates and you say you are happy with it. What are you trying to download. TEGB? If so that is a different issue and I ask you raise a new topic and explain in detail what the issue is. Thanks
  11. From my recollection it should be OK to have them both. I remember I personally removed the HD4 tiles that covered TEGB areas but feel it was not necessary. The TEGB mesh will over ride the HD4 when in the TEGB areas. However, assuming that you have the TEGB files placed just under Global Airports and, as you confirm, the HD4 files at the very bottom of the scenery_packs.ini then all should ne OK.
  12. There is a comprehensive guide to make the DD addons compatible with TE Washington here: It should help answer your question. I use it myself and all is good.
  13. Thanks for reporting back and I am glad you are now able to enjoy the addons.
  14. Glad to hear all is now good. Thanks for the comment as well about support.
  15. I had chosen Ignore prior to that final message when the flight was loaded. My bandwidth issues I believe are solely related to to the imagery mod not being shut down correctly by me as i have never had bandwidth issues before. My previous post shows all my issues resolved
  16. I now see this: In my case it was nothing to do with Online data or Bing data etc. I have been using an imagery mod that offers alternative source photoscenery rather than Bing. After flights i have just been hitting the "X" to close down the mod. It has an option to Run and Stop. If you don't hit the Stop option it leaves some kind of residue that causes Bandwidth issues and big walls at EGHI I just ran the alternative mod, then hit STOP to ensure it was completely closed and Bingo. No Bandwidth warning and no walls at EGHI. So now we have 2 solutions depending on whether or not you are using the imagery mod or if your Online Functionality was set to Off I am going for a lie down
  17. After all the efforts, just tested. Offline Data already ON. Bing On. Both the required settings have been ON all the the time. It now looks like just an issue for me and this bandwidth problem which is totally new since the update. Probably not connected to the update just coincidence. Get this message as soon as i loaded EGHI ready to fly with full wall in front of me still !!
  18. I see 2 things that you don't have that are affecting your scenery. 1. I do not see Orbx_B_GB_South_TrueEarth_CUSTOM/ in your scenery_packs.ini. That will partly account for your London problem. You need to run the Verify Files option in Orbx Central to get the rest of the TEGB South addon installed 2. Most importantly you do not seem to have OrbxibsXP which is required. You can get that here: https://orbxdirect.com/product/orbxlibs-xp11?sqid=95880669d08f7a2aed024b432456aa0c-1 Once you have installed TEGB South Custom and OrbxLibsXP then send me your scenery_packs again as it needs changes to the layering you currently have The Orbx Libraries are required for all Orbx airport addons. The pic below is what is stated on the Product page for EGLC as an example.
  19. Thanks @John Burgess Hero I have had issues recently or should I say the sim has, with messages about "lack of Bandwidth" ( I have 350mbps Fibre to the Premises direct), "Cannot confirm licence details", "We are switching you to offline", "Your connection is lost" "you are now successfully connected" etc etc etc. My assumption is that during all my tests on this EGHI issue my setting may have been changed or my setting was not correct. Thanks for you detective work. I will now go and try it.
  20. I can confirm your findings as seen in my pic: I will ask @Ed Correia to forward to the relevant Dev for fixing.
×
×
  • Create New...