Jump to content

GCBraun

Members
  • Posts

    64
  • Joined

  • Last visited

Recent Profile Visitors

1,136 profile views

GCBraun's Achievements

Advanced Member

Advanced Member (3/6)

23

Reputation

  1. Might be, especially because I cannot always reproduce this. Wish I had enough NVMe space to store all my ortho.
  2. Thanks, changing to the Classic preset solves the issue.
  3. I just purchased YBRM for XP11 and am seeing the effect below on the ocean water: As I don´t see this on the product page, I wonder what is going on. Could this be related to Vulkan/Xvision?
  4. Well...the thing is I don´t see this in my Ortho4XP area. Below the coast of North Carolina:
  5. Hello, Is the line below on the ocean expected when using Orbx Florida TE SD? Scenery_packs.ini attached. Thanks! scenery_packs.ini
  6. Ok, my HDD seems to be the culprit here. Perhaps it is just too old and slow and causing delays on the texture loading.
  7. I am also seeing this over TE Florida. What I´ll do next is move the TE files from my HDD to a SSD.
  8. So, my scenerypacks.ini is attached. Just did a flight that crossed Idaho and Nevada (non-Orbx Orthophotos) and this issue started appearing in the TE NorCal region (SD version). It is not always as bad as shown in the picture, but I haven´t noticed the problem yet in my custom Ortho4XP regions... scenery_packs.ini
  9. Hi, I am currently experiencing slow loading of tiles when using Orbx´s TE for XP11, as seen in the attachment. My PC is pretty robust, but I am hosting the TE files on a 7200RPM HDD. Would more RAM or some other XP11 setting help tackle this? Thanks
  10. I do not use P3D anymore, but the solution for me was to delete the hazards.bgl file
  11. Those are some good news. While I will try to buy things as much as possible from the built-in marketplace, Orbx may be an exception due to the painless and straightforward way Central is designed. Looking forward to remaining a customer on this next chapter of flight simulation history.
  12. Tried to Verify files (picture attached) and re-install. No go, unfortunately.
  13. Sure, I thought it was clear that the building above was floating. Here are additional screnshots and also pictures of my Custom Scenery folder and scenery_packs.ini. Please process my refund request (My account is thiago@gcbraun.com.br). Thank you for your support! scenery_packs.ini
  14. Hello, I have tried with your suggestions and buildings are still floating (pic attached showing my XP11 custom scenery folder just with EGPB and Orbx libs). New ini file also attached. If TEGB is required to use this scenery, I`d like to ask for a refund, considering that I am not willing to purchase TEGB. Thanks scenery_packs.ini
×
×
  • Create New...