Jump to content

tdohrer

Members
  • Posts

    19
  • Joined

  • Last visited

Recent Profile Visitors

312 profile views

tdohrer's Achievements

Member

Member (2/6)

2

Reputation

  1. Uninstalled everything, got an error while uninstalling Open LC Europe. Its attached. Reinstalled on a different hard drive, did not install Europe LC and everything is fine. Could it be Europe LC, am i good to install it? orbx_ftxcentral_log.txt
  2. 4.5 hot fix did not do anything Uninstalled and reinstalled same thing. Airports are fine, but my orbx is taking a beating and i have no clue why
  3. What is RTSS? Haven’t heard of it. No it is overclocked to 5.0 from the 4.7 Was planning on doing the hotfix, but didn’t want to get hopes up if this has nothing to do with that.
  4. I do, I had it at 60 to match my monitor refresh rate. Then i came in here and noticed a post about blurried scenery, i took it down to 33. Those pics are from that flight. Here is what my settings looked like. I took them down to see if that would help. I lowered Level of detail radius to high, autogen and scenery draw distance lowered one tick and the two below it, lowered them one tick.
  5. I am having an issue with P3d V4.5, I have not had this on any other version. I have checked the files with the Central app. Taken settings down, up, nothing and this is what happens. I will start in a flight in for example this flight SABE. Everything at depatuere, is very nice, crisp looking, no issues. Flew to SBGL and as I was descending this is what is happening to the scenery. Everything blends together and looks like oatmeal. I then while in flight was like lets see what happens when i crank the settings up. 4th picture attached 2019-5-12-17-47-59-148 picture number. goes back to normal or somewhat normal After that it all starts to disappear again Specs I7 8700K, GTX1080 TI, 32gb ram, all ssds, windows 10 64 run everything as an admin Orbx Global base, vector, south america LC, south american mesh Any ideas on this? Driving me nuts
  6. My FTXAUS when i start p3d v3 it give me a scenery.cfg error. scenerys remote directory is invalid. but wont give me an area or anything like that. It is the last thing i tried to install. Any ideas? It says it mirgrated correctly [Area.142] Title=FTXAU46_SHORES Local=ORBX\FTX_AU\FTXAU46_SHORES Layer=142 Active=TRUE Required=FALSE [Area.143] Title=FTXAU45_SCENERY Local=ORBX\FTX_AU\FTXAU45_SCENERY Layer=143 Active=TRUE Required=FALSE [Area.144] Title=FTXAU38_CUSTOM Local=ORBX\FTX_AU\FTXAU38_CUSTOM Layer=144 Active=TRUE Required=FALSE [Area.145] Title=FTXAU36_SHORES Local=ORBX\FTX_AU\FTXAU36_SHORES Layer=145 Active=TRUE Required=FALSE [Area.146] Title=FTXAU35_SCENERY Local=ORBX\FTX_AU\FTXAU35_SCENERY Layer=146 Active=TRUE Required=FALSE [Area.147] Title=FTXAU28_CUSTOM Local=ORBX\FTX_AU\FTXAU28_CUSTOM Layer=147 Active=TRUE Required=FALSE [Area.148] Title=FTXAU26_SHORES Local=ORBX\FTX_AU\FTXAU26_SHORES Layer=148 Active=TRUE Required=FALSE [Area.149] Title=FTXAU25_SCENERY Local=ORBX\FTX_AU\FTXAU25_SCENERY Layer=149 Active=TRUE Required=FALSE [Area.150] Title=FTXAU18_CUSTOM Local=ORBX\FTX_AU\FTXAU18_CUSTOM Layer=150 Active=TRUE Required=FALSE [Area.151] Title=FTXAU16_SHORES Local=ORBX\FTX_AU\FTXAU16_SHORES Layer=151 Active=TRUE Required=FALSE [Area.152] Title=FTXAU15_SCENERY Local=ORBX\FTX_AU\FTXAU15_SCENERY Layer=152 Active=TRUE Required=FALSE [Area.153] Title=FTXAU05_ROADS Local=ORBX\FTX_AU\FTXAU05_ROADS Layer=153 Active=TRUE Required=FALSE [Area.154] Title=FTXAA_ORBXLIBS Local=ORBX\FTX_AU\FTXAA_ORBXLIBS Layer=154 Active=TRUE Required=FALSE
  7. Noticing some issues with open Lc NA. This is wyoming in the 757 and ngx is just east of st louis
  8. I am flying over missouri is the lc suppose to look like this?
  9. Will give that a try. What about the road vehicles drving on the default engm airport?
  10. Norway and default ENGM Thanks for the help on the photos!
  11. Having black spots in norway with FTx global and global vector i have screen shots how do i upload them?
×
×
  • Create New...