Jump to content

Bentree

Members
  • Posts

    77
  • Joined

  • Last visited

About Bentree

  • Birthday 01/01/1

Profile Information

  • Gender:
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Bentree's Achievements

Advanced Member

Advanced Member (3/6)

7

Reputation

  1. Hi Doug, Unfortunately no show. I changed it three times, three times i get the confirmation link to confirm but i keep having logging in with my old emailadress. Can you help out? Regards, Ben
  2. Hello, My email adress has changed and i want to change it in Orbx Central but couldn't find a way. Can you point me into the right direction? Regards, Ben
  3. Hi, I have a very fast fiber cable internet connection, just purchased Stockholm Bromma (+5 GB of data) and got a download speed of 4,3 Mbit/sec. Is the Orbx server so slow? Regards, Ben
  4. Hi Nick, Always fast with support, thanks. That did the trick.....This was the problem indeed.....this is the first time this happens to me...i wonder how come? (i didn't switch it off) After switching it back on, the whole scenery and atmosphere improved, grass, RWY, Taxiways and city are fine ! Sorry for my mistrust....and thanks again for offering the solution right away. Regards, Ben
  5. Hi Orbx, Actually i always buy your scenery unseen..... but today I was a bit disappointed looking at the LYNI scenery after purchase..... is it just me? Do I miss something in the scenery? (I checked but can not change any settings) Groundpolygons seem to be standard as are the RWY and Taxiways, the airfield is surrounded by one big flat yellow grass surrounding. The city seems to be not very special, beside of some trains and a stadium that i see. I see a few statics and i see the airport name on the Terminal roof....that is a sign for me that the airport is installed allright....so...yes...disappointed by what i see....no atmosphere at all. I am not a big complainer....but I better look to the screenhots carefully first, before any purchase in the future. Regards, Ben
  6. I can confirm that the work around workes just fine, you don't even notice what you temporarely loose with the workaround.
  7. I know it isn't on your site, but a warning could spare us some time researching what is going on with our sim. Thanks for the reply Finn.
  8. Same issue here.... when this is a known bug, why don't you guys give us a warning up front before we purchase?
  9. Hi Nick, let us not make fun about it. A Ton of people have CTD's with the new MSFS..... so it's a definitely unstable simulator until now and that is a bit sad news. I don't say dat my CTD's are because of Orbx scenery but i had a non CTD version.... until i installed Orbx scenery and just want to report that. The remark about floating lights around the lower west approach area LOWi maybe do need attention? (it is around the city area tough....) Regards, Ben
  10. Thanks for the tip, after reinstalling i will do next time first. regards, Ben
  11. Hi Orbx, My MSFS was stable and working okay, but after installing LOWZ, LOWI London city and landmarks MSFS gets a CTD without being able to start in any a/c. The first flight after installing Orbx scenery, i was able to do one night approach to LOWI, after this i can not enter any aircraft because i get a CTD's all the time. I know MSFS is not stable at all, but mine was and it seems that installing Orbx scenery broke that. Now, i do not say that this is something at Orbx side....but i wanted to let you know my experience. Beside the CTD's i had this problem: In the (breathtaking) LOWI night approach RWY 26 i saw many, many floating streetlights hundreds of feet up in the air during final approach. Uninstalling Orbx scenery didn't help to get rid of the CTD's. I uninstalled MSFS and will install it again hoping to get a stable version back and wait with the installation of Orbx scenery until MSFS is stable. Regards, Ben
  12. I feel a bit awkward......... Today i have restart investigating what was going on with my Orbx scenery and P3Dv5 system due to the problems i had yesterday. I have found out that after every scenery installment of after loading a situation on a Orbx USA airport i have to close P3Dv5 and restart my PC system. When i do this, every single time i load up a flight the scenery is displayed in the right way (with (!) trees and simobjects). So installing a scenery and in the same P3Dv5 session check of the trees at 11S or 0S9 are still there is not the right way. Restart the PC and then check your scenery (with swapping different airports). We still have to check, because different scenery designers can use their own autogen file that can overwrite the Orbx ones and then we can loose trees. But be sure to restart the system first. I have not a low end system, but obviously swapping scenery location without a restart can give memory problems whereafter the scenery doesn't load completely. I also have this with FlyTampa of 29Palms scenery....si not only the Orbx ones. Sorry to bother you with my problems....but maybe it is aof use to anybody else struggling in the same way. Regards, Ben
  13. Hi guy's, The last post in this tread was April 19...... Meanwhile i did a format:\c, installed Win10 Pro and installed P3Dv5 with Global Base, All Orbx regions, All Europe airports, PMDG B748, Leonardo MD82, My general aviation A2A aircraft. Everything works fine. But........ After i installed my first USA airport (11S Sekui) things started to go wrong. Today i have been busy with this for 14 hours and this is what i found out: Starting the sim loading a situation at 11S gives me sometimes all trees, scenery and objects. The next time i start the sim in the same way, the trees are gone.....(without me have changed anything...) Also, after everything was okay again, i installed 0S9 Jefferson. When i then start at 11S (and have scenery and trees) and i change the airport to 0S9 Jefferson....Jefferson has no trees and no RWY textures and no buildings. Switching back (all still in in the same session, did not restart the sim) and spawning back at 11S (Sekui) wich just now had all scenery objects now suddenly has no trees and no Buildings and RWY textures. Restarting the sim and load the 11S situation brings back trees and scenery, relocating to 0S9 Jefferson i also have all trees, buildings and RWY textures..... Relocating back to 11S.....and everything has disappeared again...... First i thought some other scenery had overwritten the Orbx autogen file, so i disabled (and later uninstalled) all 29Palms, FlyTampa and Aerosoft scenery, but that does not make any difference.... even without scenery from other developers, the problems of disappearing trees and Orbx sceneries are there.... I have the feeling that there is a huge problem with Orbx autogen and simobjects, because last week i did not have any issue with all the other mentioned scenery. The problems started after i installed the first Orbx USA scenery (11S and 0S9). In the last 14 hours i have tried every possibility to find out who is the problem maker here..... but again.....found only Orbx autogen having problems. I really would like to understand why this all is (and better....how to solve it). before you think i make a mess of my P3Dv5..... i installed from scratch (as i said) and checked every single product after installation. Regards, Ben
×
×
  • Create New...