Jump to content

sportpilot67

Members
  • Posts

    16
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

sportpilot67's Achievements

Member

Member (2/6)

2

Reputation

  1. Nick, This topic is resolved. After seeing your post and my pics again I decided to look into my Orbx libraries. One of my libraries was not being recognized in P3D scenery library, I moved them to another library and re-enabled all that scenery and I am now good to go. My apologies for jumping to the conclusion that it was a developer issue. Ray
  2. Thanks for the reply Nick. I apologize for the late response. Are you using the same version of P3dV5? I uninstalled my Orbx KSAN and what I see is the same so I am confused why default would override Orbx? My pictures from today are below. All downtown buildings to me look to be default. Ray
  3. Hello, I am back to the same issue I was when P3DV5 first came out. I purchased in 2020 based on Orbx saying V5 compatible when it really wasn't at the time. I have uninstalled and reinstalled with no luck today. I have resynchronized my scenery inside Orbx central with no luck today. Any other ideas? I have all Orbx California, to include TrueEarth installed, vector, open LC NA, HD buildings, etc. The developers fix worked at one point back in 2020. However, that was with a previous V5 version. I am using P3D V5, version 5.2.22.27615 Here is my original post: https://forum.orbxdirect.com/topic/193224-issue-with-ksan-default-terminal-building/ Here are screenshots from today: Thanks for your time. Ray
  4. Hello, I am back to the same issue I was when P3DV5 first came out. I purchased based on Orbx saying V5 compatible when it really wasn't at the time. I have uninstalled and reinstalled with no luck. I have resynchronized my scenery inside Orbx central with no luck. Any other ideas? I have all Orbx California, to include TrueEarth installed, vector, open LC NA, HD buildings, etc. The developers fix worked at one point. However, that was with a previous V5 version. I am using P3D V5, version 5.2.22.27615 Here is my original post:
  5. Hello, I was doing a flight and received a CTD and below is what was in the event viewer. Does anyone have any ideas on how to resolve? Faulting application name: Prepar3D.exe, version: 5.0.31.35253, time stamp: 0x5eebf566 Faulting module name: A2A_Feel.dll, version: 1.0.0.1, time stamp: 0x5b28de0b Exception code: 0xc0000005 Fault offset: 0x0000000000008e84 Faulting process id: 0xcd4 Faulting application start time: 0x01d6cd5bdf73f8e6 Faulting application path: C:\Program Files\Lockheed Martin\Prepar3D v5\Prepar3D.exe Faulting module path: C:\Users\Ray\Documents\Prepar3D v5 Add-ons\Orbx\p3dv5\A2A Accu-Feel (P3D Academic)\Modules\A2A_Feel.dll Report Id: 9cc4f333-6eec-4352-b097-1cdf1c7ce4f4 Faulting package full name: Faulting package-relative application ID:
  6. your response is greatly appreciated. Just the information I needed.
  7. Hello, I own Pilot's FS Global Ultimate NG -2020 and was curious if Global Vector V5 is far different from that software since Pilot's partnered in Global Vector with Orbx? Any information would be greatly appreciated. Ray
  8. I had that issue and unchecked the box labeled "Dynamic Texture Streaming" and it went away instantly.
  9. I am curious if your KSAN displays correctly? Here is a link to my post.
  10. Any idea how long it could take before KSAN is truly P3Dv5 compatible? I only purchased the product as it was on the compatibility page at Orbx.
  11. I don’t know anything about ADE so I will wait for a fix. Thanks.
  12. Thanks for the response. All of the above files showed disabled by KSAN. I changed them to .BGL.OFF and removed the disabled by KSAN. This file was never disabled and so I also manually changed it to .BGL.OFF - FTX_SCA_POI_objects_SanDiego_CBD-df.BGL.OFF After doing this, I still have the same issue. Regards, Ray
  13. Hello Everyone, First time posting, so forgive me if I did not get it right. I did notice in the forums the posting about roof issues at KSAN, but that post sounded like an issue with Orbx buildings, and I do not have that product installed. I have Global Base, LC North America and Southern California installed among other Orbx sceneries. I am still getting the default terminal buildings causing Orbx KSAN V2 terminal building to not display correctly. I have tried all of the old fixes for V4.5 but have not had any luck. I do have have FTX Southern California Mode ticked in the KSAN control Panel. transaction id: 5eb62be934fbd Thanks in advance, Ray
×
×
  • Create New...